aboutsummaryrefslogtreecommitdiff
path: root/misc/most
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-07-06 11:57:21 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-07-06 11:57:21 +0000
commit0d6a98616e70dc4a3d9c4f3bedac590858c50c2e (patch)
tree40f2e8138a83ef5df03cb0c328a4bf54987f2fdc /misc/most
parent4f389e3ad28b488a8e261969200664a6dd88a90e (diff)
downloadports-0d6a98616e70dc4a3d9c4f3bedac590858c50c2e.tar.gz
ports-0d6a98616e70dc4a3d9c4f3bedac590858c50c2e.zip
Notes
Diffstat (limited to 'misc/most')
-rw-r--r--misc/most/Makefile1
-rw-r--r--misc/most/files/patch-src-window.c11
2 files changed, 12 insertions, 0 deletions
diff --git a/misc/most/Makefile b/misc/most/Makefile
index 516b357f8f32..ec5e45bd3be1 100644
--- a/misc/most/Makefile
+++ b/misc/most/Makefile
@@ -7,6 +7,7 @@
PORTNAME= most
PORTVERSION= 4.10.1
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= ftp://space.mit.edu/pub/davis/most/ \
ftp://ftp.uni-stuttgart.de/pub/unix/misc/slang/most/ \
diff --git a/misc/most/files/patch-src-window.c b/misc/most/files/patch-src-window.c
new file mode 100644
index 000000000000..27e816aa1caf
--- /dev/null
+++ b/misc/most/files/patch-src-window.c
@@ -0,0 +1,11 @@
+--- src/window.c.orig Tue Feb 22 17:19:49 2005
++++ src/window.c Wed Jul 6 13:54:14 2005
+@@ -238,7 +238,7 @@
+
+ int most_read_from_minibuffer(char *prompt, char *what, unsigned int buflen)
+ {
+- int i;
++ int i = 0;
+ char *buf;
+ unsigned int len;
+