aboutsummaryrefslogtreecommitdiff
path: root/misc/nsf/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-09-17 22:30:36 +0000
committerWill Andrews <will@FreeBSD.org>2000-09-17 22:30:36 +0000
commitd24350b748151e2d5021020d7d3d14feadcfc85c (patch)
tree6c42729281c92ee4aa8f88adabfff94d8b5f1270 /misc/nsf/Makefile
parentc88da8197d2db3d18820d0d0f6afb1486c35bcd6 (diff)
downloadports-d24350b748151e2d5021020d7d3d14feadcfc85c.tar.gz
ports-d24350b748151e2d5021020d7d3d14feadcfc85c.zip
Notes
Diffstat (limited to 'misc/nsf/Makefile')
-rw-r--r--misc/nsf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/nsf/Makefile b/misc/nsf/Makefile
new file mode 100644
index 000000000000..d20d5f660f8f
--- /dev/null
+++ b/misc/nsf/Makefile
@@ -0,0 +1,25 @@
+# ports collection makefile for: nsf
+# Date created: 2000/09/09
+# Whom: kaz
+#
+# $FreeBSD$
+#
+
+PORTNAME= nsf
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= will
+
+MAINTAINER= kaz@kobe1995.net
+
+WRKSRC= ${WRKDIR}
+MAN1= nsf.1
+MANCOMPRESSED= yes
+ALL_TARGET=
+
+post-install:
+ ${INSTALL_DATA} ${WRKDIR}/${MAN1} ${PREFIX}/man/man1/
+ ${GZIP_CMD} ${PREFIX}/man/man1/${MAN1}
+
+.include <bsd.port.mk>