aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Array-IntSpan/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-12-31 16:56:48 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-12-31 16:56:48 +0000
commit562e0a6e175f4224c302861aebeb01d04560cd61 (patch)
treed99246881e3cda3a27f24ee2c51cf87af15fe971 /misc/p5-Array-IntSpan/Makefile
parentd12cf74b0bf11446375f9cd66936508b14814d20 (diff)
downloadports-562e0a6e175f4224c302861aebeb01d04560cd61.tar.gz
ports-562e0a6e175f4224c302861aebeb01d04560cd61.zip
Notes
Diffstat (limited to 'misc/p5-Array-IntSpan/Makefile')
-rw-r--r--misc/p5-Array-IntSpan/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/p5-Array-IntSpan/Makefile b/misc/p5-Array-IntSpan/Makefile
new file mode 100644
index 000000000000..2d29ca8b949f
--- /dev/null
+++ b/misc/p5-Array-IntSpan/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Array-IntSpan
+# Date created: 30 Dec 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Array-IntSpan
+PORTVERSION= 1.01
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Array
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+MAN3= Array::Array::IntSpan.3 \
+ Array::Array::IntSpan::IP.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>