aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Business-Hours/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2008-11-12 15:01:50 +0000
committerWesley Shields <wxs@FreeBSD.org>2008-11-12 15:01:50 +0000
commitacdd133feed202a272c3f549426f5bc560ecd957 (patch)
tree6aa56bbb8b7270f0934304c49accf154e2646435 /misc/p5-Business-Hours/Makefile
parent0b5b23213b7a4a9657b22fe879ac138970161013 (diff)
downloadports-acdd133feed202a272c3f549426f5bc560ecd957.tar.gz
ports-acdd133feed202a272c3f549426f5bc560ecd957.zip
Notes
Diffstat (limited to 'misc/p5-Business-Hours/Makefile')
-rw-r--r--misc/p5-Business-Hours/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/p5-Business-Hours/Makefile b/misc/p5-Business-Hours/Makefile
new file mode 100644
index 000000000000..ee9642cb88c3
--- /dev/null
+++ b/misc/p5-Business-Hours/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Business-Hours
+# Date created: 23 August 2008
+# Whom: Matthew Seaman <m.seaman@infracaninophile.co.uk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-Hours
+PORTVERSION= 0.08
+CATEGORIES= misc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m.seaman@infracaninophile.co.uk
+COMMENT= Calculate business hours during a time period
+
+BUILD_DEPENDS= ${SITE_PERL}/Set/IntSpan.pm:${PORTSDIR}/math/p5-Set-IntSpan
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Business::Hours.3
+
+.include <bsd.port.mk>