aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Finance-Quote/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2002-06-22 10:39:20 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2002-06-22 10:39:20 +0000
commitc585edffb3a4a5cd8595d5b6c24790c15232e08a (patch)
tree8c86290517d937d415ac43bd3b564fd83cff5f68 /misc/p5-Finance-Quote/Makefile
parent290a39dbe4d50863cdb9d593ce48c7739f314051 (diff)
downloadports-c585edffb3a4a5cd8595d5b6c24790c15232e08a.tar.gz
ports-c585edffb3a4a5cd8595d5b6c24790c15232e08a.zip
Notes
Diffstat (limited to 'misc/p5-Finance-Quote/Makefile')
-rw-r--r--misc/p5-Finance-Quote/Makefile27
1 files changed, 10 insertions, 17 deletions
diff --git a/misc/p5-Finance-Quote/Makefile b/misc/p5-Finance-Quote/Makefile
index 7eb04f7e3218..002e5f70697a 100644
--- a/misc/p5-Finance-Quote/Makefile
+++ b/misc/p5-Finance-Quote/Makefile
@@ -6,13 +6,13 @@
#
PORTNAME= Finance-Quote
-PORTVERSION= 1.06
+PORTVERSION= 1.07
CATEGORIES= misc perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Finance
PKGNAMEPREFIX= p5-
-MAINTAINER= skv@protey.ru
+MAINTAINER= skv@FreeBSD.org
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/HTML/TableExtract.pm:${PORTSDIR}/www/p5-HTML-TableExtract \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
@@ -21,21 +21,14 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
-MAN3= Finance::Quote.3 \
- Finance::Quote::ASX.3 \
- Finance::Quote::DWS.3 \
- Finance::Quote::Fidelity.3\
- Finance::Quote::Tiaacref.3 \
- Finance::Quote::Troweprice.3 \
- Finance::Quote::Trustnet.3 \
- Finance::Quote::VWD.3\
+MAN3= Finance::Quote.3 Finance::Quote::AEX.3 Finance::Quote::ASX.3 \
+ Finance::Quote::Cdnfundlibrary.3 Finance::Quote::DWS.3 \
+ Finance::Quote::Fidelity.3 Finance::Quote::Fool.3 \
+ Finance::Quote::Tdwaterhouse.3 Finance::Quote::Tiaacref.3 \
+ Finance::Quote::Troweprice.3 Finance::Quote::Trustnet.3 \
+ Finance::Quote::VWD.3 Finance::Quote::Yahoo::Asia.3 \
Finance::Quote::Yahoo::Australia.3 \
- Finance::Quote::Yahoo::Base.3 \
- Finance::Quote::Yahoo::Europe.3\
- Finance::Quote::Yahoo::USA.3 \
- Finance::Quote::AEX.3 \
- Finance::Quote::Cdnfundlibrary.3 \
- Finance::Quote::Fool.3 \
- Finance::Quote::Tdwaterhouse.3
+ Finance::Quote::Yahoo::Base.3 Finance::Quote::Yahoo::Europe.3 \
+ Finance::Quote::Yahoo::USA.3
.include <bsd.port.mk>