aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Geo-Coder-Multiple/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2010-03-12 06:18:55 +0000
committerWen Heping <wen@FreeBSD.org>2010-03-12 06:18:55 +0000
commitbdcf02a53eff7462d9057c1583a5f29f083dfa3a (patch)
tree01e8dcd2a404007aa019c263b862890c9c1ce04f /misc/p5-Geo-Coder-Multiple/Makefile
parent21f24fb01a89405e867db2d52865bbc64d07d983 (diff)
Notes
Diffstat (limited to 'misc/p5-Geo-Coder-Multiple/Makefile')
-rw-r--r--misc/p5-Geo-Coder-Multiple/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/p5-Geo-Coder-Multiple/Makefile b/misc/p5-Geo-Coder-Multiple/Makefile
new file mode 100644
index 000000000000..ec295781bb9e
--- /dev/null
+++ b/misc/p5-Geo-Coder-Multiple/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Geo-Coder-Multiple
+# Date created: 12th March, 2010
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Geo-Coder-Multiple
+PORTVERSION= 0.59
+CATEGORIES= misc perl5 geography
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= Perl module to tie together multiple Geo::Coder modules
+
+RUN_DEPENDS= p5-List-Util-WeightedRoundRobin>=0:${PORTSDIR}/misc/p5-List-Util-WeightedRoundRobin
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Geo::Coder::Multiple.3
+
+.include <bsd.port.mk>