aboutsummaryrefslogtreecommitdiff
path: root/misc/portell/Makefile
diff options
context:
space:
mode:
authorOliver Braun <obraun@FreeBSD.org>2003-01-09 14:47:36 +0000
committerOliver Braun <obraun@FreeBSD.org>2003-01-09 14:47:36 +0000
commitf72f9fa0d004838e5c1653d25f8ae11f59d7ab35 (patch)
treebe4ad807a8c801a9571fed4f1ec0073ca3ddf157 /misc/portell/Makefile
parentdcef82a338eaebcaa844d96349eccaa728aa37b2 (diff)
Notes
Diffstat (limited to 'misc/portell/Makefile')
-rw-r--r--misc/portell/Makefile38
1 files changed, 38 insertions, 0 deletions
diff --git a/misc/portell/Makefile b/misc/portell/Makefile
new file mode 100644
index 000000000000..6d74901a68cb
--- /dev/null
+++ b/misc/portell/Makefile
@@ -0,0 +1,38 @@
+# New ports collection makefile for: portell
+# Date created: Wed Jan 08 13:25:35 GMT 2003
+# Whom: mich@freebsdcluster.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= portell
+PORTVERSION= 0.1
+CATEGORIES= misc
+MASTER_SITES= http://www.seekrut.com/rk/
+DISTNAME= ${PORTNAME}
+DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= mich@freebsdcluster.org
+
+USE_PYTHON= YES
+NO_BUILD= YES
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.py ${PREFIX}/bin
+
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKDIR}/README ${DOCSDIR}
+.endif
+
+post-install:
+.if !defined(BATCH)
+ @${ECHO_CMD} ""
+ @${ECHO_CMD} "###############################################################################"
+ @${ECHO_CMD} "# You must run 'portell.py -u' to initialize the DB. #"
+ @${ECHO_CMD} "# ${DOCSDIR}/README for more information. #"
+ @${ECHO_CMD} "###############################################################################"
+ @${ECHO_CMD}
+.endif
+
+.include <bsd.port.mk>