aboutsummaryrefslogtreecommitdiff
path: root/misc/proj4/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-11-28 19:14:04 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-11-28 19:14:04 +0000
commit983bbdcabecfbf251e868826cce6fd2b8a621a00 (patch)
tree06dbedc509627481d2864123493cf9a292fab066 /misc/proj4/Makefile
parent2314cc1e20529d0bcea03ff7d939608657dfd730 (diff)
downloadports-983bbdcabecfbf251e868826cce6fd2b8a621a00.tar.gz
ports-983bbdcabecfbf251e868826cce6fd2b8a621a00.zip
Notes
Diffstat (limited to 'misc/proj4/Makefile')
-rw-r--r--misc/proj4/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/misc/proj4/Makefile b/misc/proj4/Makefile
new file mode 100644
index 000000000000..b3e2ad374dc6
--- /dev/null
+++ b/misc/proj4/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: proj4
+# Date created: 28 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= proj4
+PORTVERSION= 0.3
+CATEGORIES= misc
+MASTER_SITES= http://www.gnustep.it/enrico/position/
+DISTNAME= position-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Cartographic projection software
+
+WRKSRC= ${WRKDIR}/Position/PROJ.4
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+BUILD_WRKSRC= ${WRKSRC}/src
+
+MAN1= geod.1 nad2nad.1 proj.1
+MAN3= pj_init.3
+
+do-install:
+ cd ${WRKSRC} && ${SH} install
+
+.include <bsd.port.mk>