aboutsummaryrefslogtreecommitdiff
path: root/misc/py-pexpect/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-01-11 16:07:44 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-01-11 16:07:44 +0000
commite3e539b35800cf830f9a13e63f91a627cd7ab30c (patch)
treea93503104113d727ca59996f07cb30ce3643d54c /misc/py-pexpect/Makefile
parent02c4890c4b31ec20e382f2c07d690bbcfcebe131 (diff)
Notes
Diffstat (limited to 'misc/py-pexpect/Makefile')
-rw-r--r--misc/py-pexpect/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/misc/py-pexpect/Makefile b/misc/py-pexpect/Makefile
new file mode 100644
index 000000000000..9cf8a21a03d6
--- /dev/null
+++ b/misc/py-pexpect/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: pexpect
+# Date created: Jan 11, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= pexpect
+PORTVERSION= 0.95
+CATEGORIES= misc python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>