aboutsummaryrefslogtreecommitdiff
path: root/misc/renamedlgplugins/Makefile
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-03-09 13:13:57 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-03-09 13:13:57 +0000
commit2e5f24d53a3fb0831b12ace45a62c5fef93e8026 (patch)
treecde239b18e5689445e0a9addaef53cc5ffd943d1 /misc/renamedlgplugins/Makefile
parent3e02e4bc29886c153cb60fb8a1936561a7658d5d (diff)
downloadports-2e5f24d53a3fb0831b12ace45a62c5fef93e8026.tar.gz
ports-2e5f24d53a3fb0831b12ace45a62c5fef93e8026.zip
Notes
Diffstat (limited to 'misc/renamedlgplugins/Makefile')
-rw-r--r--misc/renamedlgplugins/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/misc/renamedlgplugins/Makefile b/misc/renamedlgplugins/Makefile
new file mode 100644
index 000000000000..fe427110e2eb
--- /dev/null
+++ b/misc/renamedlgplugins/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: renamedlgplugins
+# Date created: 11 Febrary 2004
+# Whom: Michael Nottebrock <lofi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ${RENAMEDLGPLUG_PORTNAME}
+PORTVERSION= ${RENAMEDLGPLUG_PORTVERSION}
+PORTREVISION= ${RENAMEDLGPLUG_PORTREVISION}
+CATEGORIES= misc kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/${PORTVERSION}/src
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= "Plugins for Konqueror's rename dialog"
+
+IGNORE= This port is part of KDE 3.2.1 and is not yet ready
+
+KDE_SPLIT= renamedlgplugins
+KDE_DOC_SPLIT= # none
+USE_KDELIBS_VER=3
+
+USE_BZIP2= yes
+PREFIX= ${KDE_PREFIX}
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+LDCONFIG_DIRS+= %%PREFIX%%/lib/kde3
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+.include "${.CURDIR}/../../misc/kdeaddons3/Makefile.split"
+.include <bsd.port.mk>