aboutsummaryrefslogtreecommitdiff
path: root/misc/rpl/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-11-20 13:48:03 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-11-20 13:48:03 +0000
commit344f17500424339ca32f4f3953e46ce646c3a6a0 (patch)
tree31b618d04cb2c27cd4f270d8581e2e2a274d6127 /misc/rpl/Makefile
parent698ced054ef40e7e6f875e17c1ccc6487e913649 (diff)
Notes
Diffstat (limited to 'misc/rpl/Makefile')
-rw-r--r--misc/rpl/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/rpl/Makefile b/misc/rpl/Makefile
new file mode 100644
index 000000000000..870e3c9f3df3
--- /dev/null
+++ b/misc/rpl/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: rpl
+# Date created: Thu Jul 25, 2002
+# Whom: Michael L. Hostbaek (mich@freebsdcluster.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= rpl
+PORTVERSION= 1.4.0
+CATEGORIES= misc
+MASTER_SITES= http://downloads.laffeycomputer.com/current_builds/
+
+MAINTAINER= mich@freebsdcluster.org
+
+GNU_CONFIGURE= yes
+
+MAN1= rpl.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/rpl ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/man/rpl.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>