aboutsummaryrefslogtreecommitdiff
path: root/misc/ruby-vpim/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-08-14 04:03:29 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-08-14 04:03:29 +0000
commit4e70f6e0893bfd682f706794a41f1d23975d15e3 (patch)
tree213eb270d39274934b2a70c77714de1b719e95a1 /misc/ruby-vpim/Makefile
parent7162ee42cd15177978504aa081dc42f2c13c8164 (diff)
downloadports-4e70f6e0893bfd682f706794a41f1d23975d15e3.tar.gz
ports-4e70f6e0893bfd682f706794a41f1d23975d15e3.zip
Notes
Diffstat (limited to 'misc/ruby-vpim/Makefile')
-rw-r--r--misc/ruby-vpim/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/ruby-vpim/Makefile b/misc/ruby-vpim/Makefile
new file mode 100644
index 000000000000..00340968aa5f
--- /dev/null
+++ b/misc/ruby-vpim/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: ruby-vpim
+# Date created: 12 August 2006
+# Whom: Yuichiro AIZAWA aka yaizawa <yaizawa@mdbl.sfc.keio.ac.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vpim
+PORTVERSION= 0.360
+CATEGORIES= misc ruby
+MASTER_SITES= ${MASTER_SITE_RUBYFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= ruby
+
+MAINTAINER= yaizawa@mdbl.sfc.keio.ac.jp
+COMMENT= vCard and iCalendar support for ruby
+
+USE_RUBY= yes
+USE_RUBY_SETUP= yes
+RUBY_SETUP= install.rb
+
+.include <bsd.port.mk>