aboutsummaryrefslogtreecommitdiff
path: root/misc/sssnips/Makefile
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2010-09-10 14:10:54 +0000
committerPeter Pentchev <roam@FreeBSD.org>2010-09-10 14:10:54 +0000
commitc289ccf5086733679a6c23edb25c41ea82701b5b (patch)
treea25e238478b2929c703ca27d842551f0e05cf91d /misc/sssnips/Makefile
parent5fe21cea999680a79621686c0aa12cf5b3ffeeb3 (diff)
Notes
Diffstat (limited to 'misc/sssnips/Makefile')
-rw-r--r--misc/sssnips/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/sssnips/Makefile b/misc/sssnips/Makefile
new file mode 100644
index 000000000000..b611fec130dc
--- /dev/null
+++ b/misc/sssnips/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: sssnips
+# Date created: Fri Sep 10 16:37:35 EEST 2010
+# Whom: Peter Pentchev <roam@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sssnips
+PORTVERSION= 0.01
+CATEGORIES= misc
+MASTER_SITES= http://devel.ringlet.net/misc/sssnips/
+
+MAINTAINER= roam@FreeBSD.org
+COMMENT= Shell script snippets written by Peter Pentchev
+
+LICENSE= BSD
+PROGRAMS= declean getkey hostsearch mkv noagent qpr \
+ signfiles stun vcr ws
+PLIST_FILES= ${PROGRAMS:S@^@bin/@}
+MAN1= ${PROGRAMS:S/$/.1/}
+MANCOMPRESSED= yes
+
+USE_GMAKE= 1
+
+MAKE_ENV+= BINGRP=wheel MANDIR=${PREFIX}/man/man
+
+.include <bsd.port.mk>