aboutsummaryrefslogtreecommitdiff
path: root/misc/tkregexp/Makefile
diff options
context:
space:
mode:
authorSADA Kenji <sada@FreeBSD.org>2000-07-30 02:23:21 +0000
committerSADA Kenji <sada@FreeBSD.org>2000-07-30 02:23:21 +0000
commitbc4c5ccfbdddf971fce97bde3060011903dcacf8 (patch)
tree0761ffaa1b58aa2f5dadf9dcdde5bb86f128d13b /misc/tkregexp/Makefile
parentad0ed0dd04cc05bd478795fb9b11f2b0c7b0fe23 (diff)
downloadports-bc4c5ccfbdddf971fce97bde3060011903dcacf8.tar.gz
ports-bc4c5ccfbdddf971fce97bde3060011903dcacf8.zip
Notes
Diffstat (limited to 'misc/tkregexp/Makefile')
-rw-r--r--misc/tkregexp/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/misc/tkregexp/Makefile b/misc/tkregexp/Makefile
new file mode 100644
index 000000000000..21b49ac0c0f1
--- /dev/null
+++ b/misc/tkregexp/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: tklregexp
+# Date created: 2 May 2000
+# Whom: Patrick Seal <patseal@hyperhost.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tkregexp
+PORTVERSION= 2.1
+CATEGORIES= misc tk83
+MASTER_SITES= http://laurent.riesterer.free.fr/regexp/
+DISTNAME= visual_regexp-${PORTVERSION}
+
+MAINTAINER= patseal@hyperhost.net
+
+RUN_DEPENDS= wish8.3:${PORTSDIR}/x11-toolkits/tk83
+
+NO_WRKSUBDIR= yes
+USE_ZIP= yes
+NO_BUILD= yes
+USE_X_PREFIX= yes
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKSRC}/visual_regexp-${PORTVERSION}.tcl ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>