aboutsummaryrefslogtreecommitdiff
path: root/misc/utf8locale/Makefile
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2002-06-30 07:05:51 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2002-06-30 07:05:51 +0000
commit6a1f03946908c27f39bd67cce4cf8e01df631394 (patch)
tree92079efb714eda1ad2728096477e7aaa92c11dd8 /misc/utf8locale/Makefile
parent1ddefb0db61bb4209975abf6fb115145fefb00cc (diff)
Notes
Diffstat (limited to 'misc/utf8locale/Makefile')
-rw-r--r--misc/utf8locale/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/utf8locale/Makefile b/misc/utf8locale/Makefile
new file mode 100644
index 000000000000..274e7b6e5fe0
--- /dev/null
+++ b/misc/utf8locale/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: utf8locale
+# Date created: 29 June 2002
+# Whom: Hye-Shik Chang
+#
+# $FreeBSD$
+#
+
+PORTNAME= utf8locale
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= perky
+
+MAINTAINER= perky@FreeBSD.org
+
+LANGS= en_US ko_KR ja_JP
+BASELOCALEDIR= ${DESTDIR}/usr/share/locale
+PLIST_SUB= BASELOCALEDIR=${BASELOCALEDIR} \
+ LANGS="${LANGS}"
+
+post-install:
+.for lang in ${LANGS}
+ -${LN} -sf ${PREFIX}/share/locale/${lang}.UTF-8 \
+ ${BASELOCALEDIR}/${lang}.UTF-8
+.endfor
+
+.include <bsd.port.mk>