aboutsummaryrefslogtreecommitdiff
path: root/misc/utftools/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2003-06-03 04:52:55 +0000
committerWill Andrews <will@FreeBSD.org>2003-06-03 04:52:55 +0000
commita8f63aba678e691a1bc091a65cf833490987c387 (patch)
treeb34049465e9e0f4b30aec6f0b4edd14f2213611c /misc/utftools/Makefile
parent9e80f501b309f12b7676aefb88bf94a85a8e79c8 (diff)
downloadports-a8f63aba678e691a1bc091a65cf833490987c387.tar.gz
ports-a8f63aba678e691a1bc091a65cf833490987c387.zip
Notes
Diffstat (limited to 'misc/utftools/Makefile')
-rw-r--r--misc/utftools/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/utftools/Makefile b/misc/utftools/Makefile
new file mode 100644
index 000000000000..459cfd8aeaae
--- /dev/null
+++ b/misc/utftools/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: utftools
+# Date created: Sat May 10 13:31:49 EDT 2003
+# Whom: Serge Gagnon <gagnon__s@videotron.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= utftools
+PORTVERSION= 1.6
+CATEGORIES= misc
+MASTER_SITES= ftp://ftp.cs.yorku.ca/pub/wily/misc/
+
+MAINTAINER= gagnon__s@videotron.ca
+COMMENT= UTF-aware wc, fmt, expand, and unexpand
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libutf.a:${PORTSDIR}/misc/libutf
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+= '--libdir=${PREFIX}/lib'
+
+MAN1= utf8-expand.1 utf8-fmt.1 utf8-unexpand.1 utf8-wc.1
+
+.include <bsd.port.mk>