aboutsummaryrefslogtreecommitdiff
path: root/misc/wmessage/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2001-12-18 01:52:58 +0000
committerPatrick Li <pat@FreeBSD.org>2001-12-18 01:52:58 +0000
commit5ed6a4bb2594b85e00319719bbc92703f3a01024 (patch)
treeb535565f6b1748f805d6adb7e8fcc6a679fa30f6 /misc/wmessage/Makefile
parentfa8250d81e04c5993b0b75bc192e9fc5f07b543a (diff)
downloadports-5ed6a4bb2594b85e00319719bbc92703f3a01024.tar.gz
ports-5ed6a4bb2594b85e00319719bbc92703f3a01024.zip
Notes
Diffstat (limited to 'misc/wmessage/Makefile')
-rw-r--r--misc/wmessage/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/misc/wmessage/Makefile b/misc/wmessage/Makefile
new file mode 100644
index 000000000000..cb3a7b2c4881
--- /dev/null
+++ b/misc/wmessage/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: wmessage
+# Date created: Mon Dec 17 20:18:07 EST 2001
+# Whom: Patrick Li <pat@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmessage
+PORTVERSION= 0.11
+CATEGORIES= misc windowmaker
+MASTER_SITES= http://members.ozemail.com.au/~crn/wmessage/
+
+MAINTAINER= pat@FreeBSD.org
+
+BUILD_DEPENDS= get-wraster-flags:${PORTSDIR}/x11-wm/windowmaker
+
+USE_X_PREFIX= yes
+USE_XPM= yes
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmessage ${PREFIX}/bin
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/ChangeLog ${WRKSRC}/README \
+ ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>