aboutsummaryrefslogtreecommitdiff
path: root/misc/wmjulia/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-05-31 12:53:34 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-05-31 12:53:34 +0000
commit1fbc65378b4fe8302f15b8366def8fe579a63a48 (patch)
tree9d94bb64963ebbb190873cc193bde0e08c204d65 /misc/wmjulia/Makefile
parent1f523378132f786caa69c25cf8fd52d107453ed9 (diff)
Notes
Diffstat (limited to 'misc/wmjulia/Makefile')
-rw-r--r--misc/wmjulia/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/wmjulia/Makefile b/misc/wmjulia/Makefile
new file mode 100644
index 000000000000..01733f141d32
--- /dev/null
+++ b/misc/wmjulia/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmjulia
+# Date created: 16 May 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmjulia
+PORTVERSION= 0.40
+CATEGORIES= misc windowmaker afterstep
+MASTER_SITES= http://web.novalis.org/programs/
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}.app/${PORTNAME}
+USE_GMAKE= yes
+USE_XPM= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>