aboutsummaryrefslogtreecommitdiff
path: root/misc/yaucg/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-29 12:04:18 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-29 12:04:18 +0000
commit9924db44cc48057a312f1c0f264663b94617fc4b (patch)
tree709054beca0e119e552865e1fdfc8720880bb81e /misc/yaucg/Makefile
parent22c3e2138e264ad37fb997e8d0c73d518b02ae1b (diff)
downloadports-9924db44cc48057a312f1c0f264663b94617fc4b.tar.gz
ports-9924db44cc48057a312f1c0f264663b94617fc4b.zip
Notes
Diffstat (limited to 'misc/yaucg/Makefile')
-rw-r--r--misc/yaucg/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/misc/yaucg/Makefile b/misc/yaucg/Makefile
new file mode 100644
index 000000000000..f23b1dfdd8fe
--- /dev/null
+++ b/misc/yaucg/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: yaucg
+# Date created: 26 August 2001
+# Whom: Gea-Suan Lin (gslin@ccca.nctu.edu.tw)
+#
+# $FreeBSD$
+#
+
+PORTNAME= yaucg
+PORTVERSION= 0.11
+CATEGORIES= misc
+MASTER_SITES= http://home.balcab.ch/joelle.wiesmann/secuserv/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= gslin@ccca.nctu.edu.tw
+
+RUN_DEPENDS= wget:${PORTSDIR}/ftp/wget \
+ bash:${PORTSDIR}/shells/bash2
+
+NO_BUILD= yes
+STRIP= # empty
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/grepper/userfriendly.sh ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for FILE in changelog license readme todo
+ @${INSTALL_DATA} ${WRKSRC}/${FILE} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>