aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2009-08-31 11:03:49 +0000
committerRenato Botelho <garga@FreeBSD.org>2009-08-31 11:03:49 +0000
commit6e8033afe04edbe49d5c973be5ef68bfb703b9df (patch)
tree7e98064e261ebac7bd2017134282365624b9b364 /misc
parentc2f87e3deb93af3f2ae694b18719a2a4ed30ece9 (diff)
downloadports-6e8033afe04edbe49d5c973be5ef68bfb703b9df.tar.gz
ports-6e8033afe04edbe49d5c973be5ef68bfb703b9df.zip
Notes
Diffstat (limited to 'misc')
-rw-r--r--misc/compat6x/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/misc/compat6x/Makefile b/misc/compat6x/Makefile
index 0fa87e50c0d7..9f449e361257 100644
--- a/misc/compat6x/Makefile
+++ b/misc/compat6x/Makefile
@@ -7,7 +7,7 @@
PORTNAME= compat6x
PORTVERSION= 6.4.604000.200810
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= misc
MASTER_SITES= ${MASTER_SITE_LOCAL} \
http://people.freebsd.org/~${MASTER_SITE_SUBDIR}/
@@ -40,15 +40,15 @@ USE_LDCONFIG32= ${TARGET32_DIR}
do-install:
@${MKDIR} ${TARGET_DIR}
.if ${OSVERSION} >= 800105
- ${RM} -f ${WRKSRC}/libpthread.so.2
- (cd ${TARGET_DIR} && ${LN} -s /usr/lib/libpthr.so ./libpthread.so.2)
+ ${RM} -f ${WRKSRC}/lib/libpthread.so.2
+ (cd ${TARGET_DIR} && ${LN} -sf /usr/lib/libpthr.so ./libpthread.so.2)
.endif
(cd ${WRKSRC}/lib && ${INSTALL_DATA} *.so.* ${TARGET_DIR})
.if ${ARCH} == amd64
@${MKDIR} ${TARGET32_DIR}
. if ${OSVERSION} >= 800105
${RM} -f ${WRKSRC}/lib32/libpthread.so.2
- (cd ${TARGET32_DIR} && ${LN} -s /usr/lib32/libpthr.so ./libpthread.so.2)
+ (cd ${TARGET32_DIR} && ${LN} -sf /usr/lib32/libpthr.so ./libpthread.so.2)
. endif
(cd ${WRKSRC}/lib32 && ${INSTALL_DATA} *.so.* ${TARGET32_DIR})
.endif