aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2019-08-15 22:37:59 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2019-08-15 22:37:59 +0000
commit52f715418d0348d97b318eb863d95756de8d065d (patch)
tree52de3b28bb69aebe1f377dd58e721428e749d38f /misc
parent902ea2a38c5df2079d0c7afe1168c4a030abf0d9 (diff)
downloadports-52f715418d0348d97b318eb863d95756de8d065d.tar.gz
ports-52f715418d0348d97b318eb863d95756de8d065d.zip
Notes
Diffstat (limited to 'misc')
-rw-r--r--misc/gobuster/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/gobuster/Makefile b/misc/gobuster/Makefile
index f1d31ded6e9a..264d25c8403f 100644
--- a/misc/gobuster/Makefile
+++ b/misc/gobuster/Makefile
@@ -11,7 +11,8 @@ COMMENT= Directory/file & DNS busting tool written in Go
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-USES= go
+USES= go:modules
+
USE_GITHUB= yes
GH_ACCOUNT= OJ
GH_TUPLE= google:uuid:c2e93f3:uuid/vendor/github.com/google/uuid \
@@ -21,7 +22,6 @@ GH_TUPLE= google:uuid:c2e93f3:uuid/vendor/github.com/google/uuid \
spf13:cobra:0.0.5:cobra/vendor/github.com/spf13/cobra \
spf13:pflag:v1.0.3:pflag/vendor/github.com/spf13/pflag \
golang:sys:d8f5ea2:sys/vendor/golang.org/x/sys
-GO_PKGNAME= github.com/${GH_ACCOUNT}/${PORTNAME}
PLIST_FILES= bin/${PORTNAME}