aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /misc
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'misc')
-rw-r--r--misc/metatheme2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/metatheme2/Makefile b/misc/metatheme2/Makefile
index b5fcb9006d97..9f497c8fa1e7 100644
--- a/misc/metatheme2/Makefile
+++ b/misc/metatheme2/Makefile
@@ -32,12 +32,12 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
PLIST_SUB= VERSION=${PORTVERSION}
pre-patch:
- @find ${WRKSRC} -name "Makefile.in*" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "Makefile.in*" | ${XARGS} ${REINPLACE_CMD} -e \
's|[(]datadir[)]/gnome/|(datadir)/|g ; \
s|[(]datadir[)]/locale|(prefix)/share/locale|g'
post-configure:
- @find ${WRKSRC}/plugins -name "*.c" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC}/plugins -name "*.c" | ${XARGS} ${REINPLACE_CMD} -e \
's|%%X11BASE%%|${X11BASE}|g ; s|%%LOCALBASE%%|${LOCALBASE}|g'
.include <bsd.port.mk>