aboutsummaryrefslogtreecommitdiff
path: root/multimedia/dplay/Makefile
diff options
context:
space:
mode:
authorAlexander Logvinov <avl@FreeBSD.org>2009-06-06 22:37:43 +0000
committerAlexander Logvinov <avl@FreeBSD.org>2009-06-06 22:37:43 +0000
commitec14e27aa540709daeac3562908f0e6d8b728550 (patch)
treea7383fccc2b390e0cee64738ab67e812b3559417 /multimedia/dplay/Makefile
parent5ced7b7b4365d6c59b313f5b20c46a9330bc5118 (diff)
downloadports-ec14e27aa540709daeac3562908f0e6d8b728550.tar.gz
ports-ec14e27aa540709daeac3562908f0e6d8b728550.zip
Notes
Diffstat (limited to 'multimedia/dplay/Makefile')
-rw-r--r--multimedia/dplay/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/multimedia/dplay/Makefile b/multimedia/dplay/Makefile
new file mode 100644
index 000000000000..5267b570833e
--- /dev/null
+++ b/multimedia/dplay/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: playd
+# Date created: Apr 29, 2009
+# Whom: Aldis Berjoza <killasmurf86@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= playd
+PORTVERSION= 1.1.5
+CATEGORIES= multimedia
+MASTER_SITES= http://www.logvinov.ru/files/dist/playd/
+
+MAINTAINER= killasmurf86@gmail.com
+COMMENT= Very easy to use mplayer sh wrapper script, with usefull features
+
+RUN_DEPENDS= mplayer:${PORTSDIR}/multimedia/mplayer
+
+PLIST_FILES= bin/playd
+
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/playd ${PREFIX}/bin/playd
+
+.include <bsd.port.mk>