aboutsummaryrefslogtreecommitdiff
path: root/multimedia/dvd-slideshow/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /multimedia/dvd-slideshow/Makefile
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'multimedia/dvd-slideshow/Makefile')
-rw-r--r--multimedia/dvd-slideshow/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/multimedia/dvd-slideshow/Makefile b/multimedia/dvd-slideshow/Makefile
index a078f99ac0be..41b1366b2657 100644
--- a/multimedia/dvd-slideshow/Makefile
+++ b/multimedia/dvd-slideshow/Makefile
@@ -14,16 +14,16 @@ THEMEVERSION= 0.8.4
MAINTAINER= oz@nixil.net
COMMENT= Script to create slideshow-style DVD with some simple menus
-RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
- identify:${PORTSDIR}/graphics/ImageMagick \
- mpeg2enc:${PORTSDIR}/multimedia/mjpegtools \
- ffmpeg:${PORTSDIR}/multimedia/ffmpeg \
- sox:${PORTSDIR}/audio/sox \
- dvdauthor:${PORTSDIR}/multimedia/dvdauthor \
- jhead:${PORTSDIR}/graphics/jhead \
- flvtool2:${PORTSDIR}/multimedia/rubygem-flvtool2 \
- ${LOCALBASE}/share/fonts/urwfonts-ttf/README:${PORTSDIR}/x11-fonts/urwfonts-ttf \
- cdrecord:${PORTSDIR}/sysutils/cdrtools
+RUN_DEPENDS= bash:shells/bash \
+ identify:graphics/ImageMagick \
+ mpeg2enc:multimedia/mjpegtools \
+ ffmpeg:multimedia/ffmpeg \
+ sox:audio/sox \
+ dvdauthor:multimedia/dvdauthor \
+ jhead:graphics/jhead \
+ flvtool2:multimedia/rubygem-flvtool2 \
+ ${LOCALBASE}/share/fonts/urwfonts-ttf/README:x11-fonts/urwfonts-ttf \
+ cdrecord:sysutils/cdrtools
NO_BUILD= yes
DATADIR= ${PREFIX}/share/apps/${PORTNAME}
@@ -31,9 +31,9 @@ DATADIR= ${PREFIX}/share/apps/${PORTNAME}
OPTIONS_DEFINE= LAME THEMES TOOLAME VORBIS
THEMES_DESC= Install optional themes
-LAME_RUN_DEPENDS= lame:${PORTSDIR}/audio/lame
-VORBIS_RUN_DEPENDS= oggdec:${PORTSDIR}/audio/vorbis-tools
-TOOLAME_RUN_DEPENDS= toolame:${PORTSDIR}/audio/toolame
+LAME_RUN_DEPENDS= lame:audio/lame
+VORBIS_RUN_DEPENDS= oggdec:audio/vorbis-tools
+TOOLAME_RUN_DEPENDS= toolame:audio/toolame
.include <bsd.port.options.mk>