aboutsummaryrefslogtreecommitdiff
path: root/multimedia/fxtv/Makefile
diff options
context:
space:
mode:
authorMark Murray <markm@FreeBSD.org>1997-09-28 13:21:43 +0000
committerMark Murray <markm@FreeBSD.org>1997-09-28 13:21:43 +0000
commitd382b5e31d3e3c84e44297c7cc433146e5af7005 (patch)
treebac2b51e2d989561adf99c5acf5c3d4507704e94 /multimedia/fxtv/Makefile
parent9071bc1f15b913f9fb509ff7486e238332b85b5e (diff)
downloadports-d382b5e31d3e3c84e44297c7cc433146e5af7005.tar.gz
ports-d382b5e31d3e3c84e44297c7cc433146e5af7005.zip
Notes
Diffstat (limited to 'multimedia/fxtv/Makefile')
-rw-r--r--multimedia/fxtv/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/multimedia/fxtv/Makefile b/multimedia/fxtv/Makefile
new file mode 100644
index 000000000000..633c716078c1
--- /dev/null
+++ b/multimedia/fxtv/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: fxtv
+# Version required: 0.44
+# Date created: Sun Sep 7 17:55:07 EDT 1997
+# Whom: Randall Hopper <rhh@ct.picker.com>
+#
+# $Id$
+#
+
+DISTNAME= fxtv-0.44
+CATEGORIES= x11
+MASTER_SITES= http://multiverse.com/~rhh/fxtv/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= rhh@ct.picker.com
+
+LIB_DEPENDS= tiff\\.3\\.:${PORTSDIR}/graphics/tiff \
+ Xaw3d\\.6\\.:${PORTSDIR}/x11/Xaw3d \
+ Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
+RUN_DEPENDS= sox:${PORTSDIR}/audio/sox \
+ mpg123:${PORTSDIR}/audio/mpg123 \
+ mpeg_musicin:${PORTSDIR}/audio/mpegaudio \
+ mpeg_encode:${PORTSDIR}/graphics/mpeg_encode \
+ mplex:${PORTSDIR}/graphics/mplex
+
+USE_X11= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>