aboutsummaryrefslogtreecommitdiff
path: root/multimedia/gxanim/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1999-09-20 18:41:15 +0000
committerMatthew Hunt <mph@FreeBSD.org>1999-09-20 18:41:15 +0000
commit07ffec94b1db42f2cc83849244bbbd32c7136bfc (patch)
treec43b71ae87abd1bb6cb2fbaba606fbb912ff1660 /multimedia/gxanim/Makefile
parent58239cba7fb60f08d5cc47370deb73c02ece03de (diff)
downloadports-07ffec94b1db42f2cc83849244bbbd32c7136bfc.tar.gz
ports-07ffec94b1db42f2cc83849244bbbd32c7136bfc.zip
Notes
Diffstat (limited to 'multimedia/gxanim/Makefile')
-rw-r--r--multimedia/gxanim/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/multimedia/gxanim/Makefile b/multimedia/gxanim/Makefile
new file mode 100644
index 000000000000..5b175045fefd
--- /dev/null
+++ b/multimedia/gxanim/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xanim
+# Version required: 0.45
+# Date created: Sat Nov 5 11:43:03 PST 1994
+# Whom: Rod Taylor
+#
+# $FreeBSD$
+#
+
+DISTNAME= gxanim-0.45
+CATEGORIES= graphics
+MASTER_SITES= http://www.iag.net/~aleris/
+
+MAINTAINER= rod@idiotswitch.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+RUN_DEPENDS= xanim:${PORTSDIR}/graphics/xanim
+
+GTK_CONFIG= ${X11BASE}/bin/gtk12-config
+
+USE_XLIB= yes
+
+USE_BZIP2= yes
+WRKSRC= ${WRKDIR}/gxanim
+MAKE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>