aboutsummaryrefslogtreecommitdiff
path: root/multimedia/ksubeditor/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-11-21 18:50:43 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-11-21 18:50:43 +0000
commit0ced4e6205892dd4951dfb24bf414a429d54ab38 (patch)
tree8e017e5a65629c70d2e6dcf7f7ec7d1856bfa8d8 /multimedia/ksubeditor/Makefile
parentf320931da8a399f4103d7c2c5027de77b1869ee0 (diff)
Notes
Diffstat (limited to 'multimedia/ksubeditor/Makefile')
-rw-r--r--multimedia/ksubeditor/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/multimedia/ksubeditor/Makefile b/multimedia/ksubeditor/Makefile
new file mode 100644
index 000000000000..a4aa2d9f62d8
--- /dev/null
+++ b/multimedia/ksubeditor/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: ksubeditor
+# Date created: Thu Nov 21 15:05:53 UTC 2002
+# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= KSubeditor
+PORTVERSION= 0.13.r1
+CATEGORIES= multimedia kde
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME:L}
+DISTNAME= ${PORTNAME:L}-${PORTVERSION:R}${PORTVERSION:E:S/^r/rc/}
+
+MAINTAINER= lioux@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME:L}-${PORTVERSION:R}
+
+USE_KDELIBS_VER= 3
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --program-transform-name=''
+
+.include <bsd.port.mk>