aboutsummaryrefslogtreecommitdiff
path: root/multimedia/mpeg4ip/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2006-02-23 10:40:44 +0000
committerAde Lovett <ade@FreeBSD.org>2006-02-23 10:40:44 +0000
commit8503536d3896846d823f7f76be54e0a99da8d8b6 (patch)
tree1a89e4038216ead71b008f2a5091474964e1c341 /multimedia/mpeg4ip/Makefile
parentc20d04e3929dbe1763fc1dfaaa677c2353cd7883 (diff)
downloadports-8503536d3896846d823f7f76be54e0a99da8d8b6.tar.gz
ports-8503536d3896846d823f7f76be54e0a99da8d8b6.zip
Notes
Diffstat (limited to 'multimedia/mpeg4ip/Makefile')
-rw-r--r--multimedia/mpeg4ip/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/multimedia/mpeg4ip/Makefile b/multimedia/mpeg4ip/Makefile
index 74de40f795db..9aa18942f10c 100644
--- a/multimedia/mpeg4ip/Makefile
+++ b/multimedia/mpeg4ip/Makefile
@@ -30,7 +30,7 @@ LIB_DEPENDS= faac.0:${PORTSDIR}/audio/faac \
USE_GNOME= gtk20
USE_SDL= sdl
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15:inc
+GNU_CONFIGURE= yes
USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include/SDL11 -I${LOCALBASE}/include/ffmpeg -I${LOCALBASE}/include -I${X11BASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD_LIBS}"
@@ -137,7 +137,6 @@ PLIST_SUB+= XVID="@comment "
post-patch:
${TOUCH} -f ${WRKSRC}/bootstrapped
- ${LN} -sf ${LIBTOOL} ${WRKSRC}/libtool
# don't compile or use libmp4v2
@${REINPLACE_CMD} -e 's|mp4v2||; s|gnu||; s|mp4av||' \
${WRKSRC}/lib/Makefile.in