aboutsummaryrefslogtreecommitdiff
path: root/multimedia/mythtv-themes/Makefile
diff options
context:
space:
mode:
authorGreg Larkin <glarkin@FreeBSD.org>2009-01-15 21:26:21 +0000
committerGreg Larkin <glarkin@FreeBSD.org>2009-01-15 21:26:21 +0000
commit57af2383312403eaaff7214ad3fb7505a5364803 (patch)
treef8cad4864dfb8d08d2dde2e404c7a4785322cc3a /multimedia/mythtv-themes/Makefile
parent0b199bfa2235d9bf190e720d0a250811b2d1a678 (diff)
downloadports-57af2383312403eaaff7214ad3fb7505a5364803.tar.gz
ports-57af2383312403eaaff7214ad3fb7505a5364803.zip
Notes
Diffstat (limited to 'multimedia/mythtv-themes/Makefile')
-rw-r--r--multimedia/mythtv-themes/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/multimedia/mythtv-themes/Makefile b/multimedia/mythtv-themes/Makefile
new file mode 100644
index 000000000000..e67bd081be9f
--- /dev/null
+++ b/multimedia/mythtv-themes/Makefile
@@ -0,0 +1,31 @@
+#
+# Ports collection makefile for: mythtv-themes
+# Date created: 18 September 2008
+# Whom: Bernhard Fröhlich <decke@bluelife.at>
+#
+# $FreeBSD$
+
+PORTNAME= mythtv
+PORTVERSION= 0.21
+CATEGORIES= multimedia
+MASTER_SITES= http://ftp.osuosl.org/pub/mythtv/ \
+ http://ftp.oregonstate.edu/pub/mythtv/
+PKGNAMESUFFIX= -themes
+DISTNAME= myththemes-${PORTVERSION}
+
+MAINTAINER= decke@bluelife.at
+COMMENT= The official MythTV Themes for your PVR
+
+BUILD_DEPENDS= mythfrontend:${PORTSDIR}/multimedia/mythtv-frontend \
+ qmake:${PORTSDIR}/devel/qmake
+
+USE_BZIP2= yes
+HAS_CONFIGURE= yes
+
+CONFIGURE_ENV+= QMAKESPEC="${QMAKESPEC}"
+
+CONFIGURE_ARGS= --prefix="${PREFIX}"
+
+QMAKESPEC?= ${LOCALBASE}/share/qt/mkspecs/freebsd-g++
+
+.include <bsd.port.mk>