aboutsummaryrefslogtreecommitdiff
path: root/multimedia/p5-File-Format-RIFF/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2006-07-23 18:40:50 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2006-07-23 18:40:50 +0000
commit2a07eeb8d2616a42a098d21fd956869137a8b7b7 (patch)
treed93fde24c52b6fd07e092fe9fc62ff4a69c7c5df /multimedia/p5-File-Format-RIFF/Makefile
parent5b24572dbf0f24bc253d78da3bd6fedc63489f6b (diff)
Add port multimedia/p5-File-Format-RIFF:
File::Format::RIFF provides an implementation of the Resource Interchange File Format. You can read, manipulate, and write RIFF files. WWW: http://search.cpan.org/dist/File-Format-RIFF/
Notes
Notes: svn path=/head/; revision=168572
Diffstat (limited to 'multimedia/p5-File-Format-RIFF/Makefile')
-rw-r--r--multimedia/p5-File-Format-RIFF/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/multimedia/p5-File-Format-RIFF/Makefile b/multimedia/p5-File-Format-RIFF/Makefile
new file mode 100644
index 000000000000..601b48125b0a
--- /dev/null
+++ b/multimedia/p5-File-Format-RIFF/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-File-Format-RIFF
+# Date created: 23 July 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-Format-RIFF
+DISTVERSION= 1.0.1
+CATEGORIES= multimedia perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Read, manipulate, and write RIFF files
+
+PERL_CONFIGURE= YES
+
+MAN3= File::Format::RIFF.3 \
+ File::Format::RIFF::Chunk.3 \
+ File::Format::RIFF::Container.3 \
+ File::Format::RIFF::List.3
+
+.include <bsd.port.mk>