aboutsummaryrefslogtreecommitdiff
path: root/multimedia/vdr-plugin-ttxtsubs/Makefile
diff options
context:
space:
mode:
authorJuergen Lock <nox@FreeBSD.org>2011-06-10 17:43:49 +0000
committerJuergen Lock <nox@FreeBSD.org>2011-06-10 17:43:49 +0000
commit58ab469a9a803c13d57172a0f14de9d5427d18dd (patch)
tree8c677c451e6eedb2cd969eeb2eb0468379919187 /multimedia/vdr-plugin-ttxtsubs/Makefile
parentd3466b2ecaa7e1622c1e1ea8552a1f5d7f2e270a (diff)
Notes
Diffstat (limited to 'multimedia/vdr-plugin-ttxtsubs/Makefile')
-rw-r--r--multimedia/vdr-plugin-ttxtsubs/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/multimedia/vdr-plugin-ttxtsubs/Makefile b/multimedia/vdr-plugin-ttxtsubs/Makefile
new file mode 100644
index 000000000000..efb752e60bba
--- /dev/null
+++ b/multimedia/vdr-plugin-ttxtsubs/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: vdr-plugin-ttxtsubs
+# Date created: Fri May 13 18:13:34 CEST 2011
+# Whom: Juergen Lock <nox@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vdr-plugin-ttxtsubs
+PORTVERSION= 0.2.2
+CATEGORIES= multimedia
+MASTER_SITES= http://projects.vdr-developer.org/attachments/download/309/
+DISTNAME= ${PORTNAME:S/-plugin-/-/}-${DISTVERSIONPREFIX}${DISTVERSION}${DISTVERSIONSUFFIX}
+
+MAINTAINER= nox@FreeBSD.org
+COMMENT= Video Disk Recorder - telnet control plugin
+
+PATCH_STRIP= -p1
+HAVE_CONFIGURE= yes
+PORTDOCS= COPYING README
+MAKE_JOBS_SAFE= yes
+WRKSRC= ${WRKDIR}/${PLUGIN}-${DISTVERSION}
+
+.include "${.CURDIR}/../vdr/Makefile.plugins"
+
+post-patch: post-patch-plugin
+
+post-install: post-install-pluginlocales
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ (cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR})
+.endif
+
+.include <bsd.port.mk>