aboutsummaryrefslogtreecommitdiff
path: root/multimedia/vdr-plugins
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /multimedia/vdr-plugins
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'multimedia/vdr-plugins')
-rw-r--r--multimedia/vdr-plugins/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/multimedia/vdr-plugins/Makefile b/multimedia/vdr-plugins/Makefile
index 9a9fa8aed3f5..817d65b3606f 100644
--- a/multimedia/vdr-plugins/Makefile
+++ b/multimedia/vdr-plugins/Makefile
@@ -9,7 +9,7 @@ CATEGORIES= multimedia
MAINTAINER= ports@FreeBSD.org
COMMENT= Video Disk Recorder - plugin metaport
-RUN_DEPENDS+= vdr:${PORTSDIR}/multimedia/vdr
+RUN_DEPENDS+= vdr:multimedia/vdr
USES= metaport
@@ -53,13 +53,13 @@ VDRDIR= ${LOCALBASE}/lib/vdr
.for OPT in ${OPTIONS_DEFINE}
. if ${OPTIONS_DEFINE:MREELSCAN} == ${OPT}
-${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-reelchannelscan.so.${PORTVERSION}:${PORTSDIR}/multimedia/vdr-plugin-reelchannelscan
+${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-reelchannelscan.so.${PORTVERSION}:multimedia/vdr-plugin-reelchannelscan
. elif ${OPTIONS_DEFINE:MSTREAMDEV} == ${OPT}
-${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}-server.so.${PORTVERSION}:${PORTSDIR}/multimedia/vdr-plugin-${OPT:tl}
+${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}-server.so.${PORTVERSION}:multimedia/vdr-plugin-${OPT:tl}
. elif ${OPTIONS_DEFINE:MLIVE} == ${OPT}
-${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}.so.${PORTVERSION}:${PORTSDIR}/www/vdr-plugin-${OPT:tl}
+${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}.so.${PORTVERSION}:www/vdr-plugin-${OPT:tl}
. else
-${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}.so.${PORTVERSION}:${PORTSDIR}/multimedia/vdr-plugin-${OPT:tl}
+${OPT}_RUN_DEPENDS= ${VDRDIR}/libvdr-${OPT:tl}.so.${PORTVERSION}:multimedia/vdr-plugin-${OPT:tl}
. endif
.endfor