aboutsummaryrefslogtreecommitdiff
path: root/multimedia/xmms-status-plugin/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-10-01 20:52:11 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-10-01 20:52:11 +0000
commit5f889735f3507d304516792e803e55fe26433158 (patch)
tree20e0b9fb62d2f7a3ec4177b28f5c53ac5461700a /multimedia/xmms-status-plugin/Makefile
parent9edc43e9ade5fc537f1eb891e88f8d3e574ee82a (diff)
downloadports-5f889735f3507d304516792e803e55fe26433158.tar.gz
ports-5f889735f3507d304516792e803e55fe26433158.zip
Notes
Diffstat (limited to 'multimedia/xmms-status-plugin/Makefile')
-rw-r--r--multimedia/xmms-status-plugin/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/multimedia/xmms-status-plugin/Makefile b/multimedia/xmms-status-plugin/Makefile
new file mode 100644
index 000000000000..9a26f199a993
--- /dev/null
+++ b/multimedia/xmms-status-plugin/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xmms-status-plugin
+# Date created: Sep 28, 2003
+# Whom: Pav Lucistnik <pav@oook.cz>
+#
+# $FreeBSD$
+
+PORTNAME= xmms-status-plugin
+PORTVERSION= 1.0
+CATEGORIES= multimedia
+MASTER_SITES= http://www.hellion.org.uk/source/
+
+MAINTAINER= pav@oook.cz
+COMMENT= XMMS control applet for GNOME 2 panel / KDE tray
+
+LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>