aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorMartin Matuska <mm@FreeBSD.org>2010-07-24 19:49:59 +0000
committerMartin Matuska <mm@FreeBSD.org>2010-07-24 19:49:59 +0000
commitdfc28b2b2330da8805477be1606fda7a2b33672f (patch)
tree07bd1c996b32d7b40d24e4432052ae79ab0c139d /multimedia
parent13d74e7092068fe94f631b9123b512be128aca72 (diff)
downloadports-dfc28b2b2330da8805477be1606fda7a2b33672f.tar.gz
ports-dfc28b2b2330da8805477be1606fda7a2b33672f.zip
Notes
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/dvdauthor/Makefile5
-rw-r--r--multimedia/kino/Makefile4
-rw-r--r--multimedia/libxine/Makefile4
-rw-r--r--multimedia/transcode/Makefile4
4 files changed, 9 insertions, 8 deletions
diff --git a/multimedia/dvdauthor/Makefile b/multimedia/dvdauthor/Makefile
index 0d73d0666d8d..befff5832ac7 100644
--- a/multimedia/dvdauthor/Makefile
+++ b/multimedia/dvdauthor/Makefile
@@ -7,6 +7,7 @@
PORTNAME= dvdauthor
PORTVERSION= 0.6.18
+PORTREVISION= 1
WRKSRC= ${WRKDIR}/dvdauthor
CATEGORIES= multimedia
MASTER_SITES= SF
@@ -32,7 +33,7 @@ WITH_FREETYPE= yes
.if exists(${LOCALBASE}/lib/libiconv.so)
WITH_ICONV= yes
.endif
-.if exists(${LOCALBASE}/lib/libMagickWand.so.2)
+.if exists(${LOCALBASE}/lib/libMagickWand.so.4)
WITH_IMAGEMAGICK= yes
.endif
@@ -44,7 +45,7 @@ USE_ICONV= yes
CONFIGURE_ENV+= CFLAGS="-DICONV_CONV=yes"
.endif
.if defined(WITH_IMAGEMAGICK)
-LIB_DEPENDS+= MagickWand.3:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.4:${PORTSDIR}/graphics/ImageMagick
.else
LIB_DEPENDS+= png.6:${PORTSDIR}/graphics/png
.endif
diff --git a/multimedia/kino/Makefile b/multimedia/kino/Makefile
index dbe6d4b0876e..037e0d02f59d 100644
--- a/multimedia/kino/Makefile
+++ b/multimedia/kino/Makefile
@@ -7,7 +7,7 @@
PORTNAME= kino
PORTVERSION= 1.3.4
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= multimedia
MASTER_SITES= SF
@@ -15,7 +15,7 @@ MAINTAINER= pb@FreeBSD.org
COMMENT= A DV non-linear video editor
LIB_DEPENDS= dv.4:${PORTSDIR}/multimedia/libdv \
- MagickWand.3:${PORTSDIR}/graphics/ImageMagick \
+ MagickWand.4:${PORTSDIR}/graphics/ImageMagick \
samplerate.1:${PORTSDIR}/audio/libsamplerate
RUN_DEPENDS= mencoder:${PORTSDIR}/multimedia/mencoder \
mplex:${PORTSDIR}/multimedia/mjpegtools
diff --git a/multimedia/libxine/Makefile b/multimedia/libxine/Makefile
index 0c7847946ef4..fbce75cde9c3 100644
--- a/multimedia/libxine/Makefile
+++ b/multimedia/libxine/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xine
PORTVERSION= 1.1.18.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia ipv6
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-lib/${PORTVERSION}
PKGNAMEPREFIX= lib
@@ -174,7 +174,7 @@ CONFIGURE_ARGS+= --disable-aalib --disable-aalibtest
.endif
.if defined(WITH_IMAGEMAGICK)
-LIB_DEPENDS+= MagickWand.3:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.4:${PORTSDIR}/graphics/ImageMagick
PLIST_SUB+= WITH_IMAGEMAGICK=""
.else
PLIST_SUB+= WITH_IMAGEMAGICK="@comment "
diff --git a/multimedia/transcode/Makefile b/multimedia/transcode/Makefile
index 624b921efa40..f3e3b9c78fb2 100644
--- a/multimedia/transcode/Makefile
+++ b/multimedia/transcode/Makefile
@@ -7,7 +7,7 @@
PORTNAME= transcode
PORTVERSION= 1.1.5
-PORTREVISION= 12
+PORTREVISION= 13
CATEGORIES= multimedia
MASTER_SITES= ${MASTER_SITE_BERLIOS} \
http://fromani.exit1.org/
@@ -209,7 +209,7 @@ CONFIGURE_ARGS+= --disable-sdl
.endif
.if defined(WITH_IMAGEMAGICK)
-LIB_DEPENDS+= MagickWand.3:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.4:${PORTSDIR}/graphics/ImageMagick
CONFIGURE_ARGS+= --with-imagemagick-prefix=${LOCALBASE} --enable-imagemagick
.else
CONFIGURE_ARGS+= --disable-imagemagick