aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
committerAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
commit771ea13f4111cf3212b9c32c18ac5fc1975d483d (patch)
treeb4d0fdbbaaf974fbf1b69ebcbe9a956cb4eed79d /multimedia
parent582d67b410e45602807f37bf0e20fd522b31b033 (diff)
downloadports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.tar.gz
ports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.zip
Notes
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/camserv/Makefile2
-rw-r--r--multimedia/dvts/Makefile2
-rw-r--r--multimedia/kplayer-kde4/Makefile2
-rw-r--r--multimedia/kplayer/Makefile2
-rw-r--r--multimedia/libdvdnav/Makefile2
-rw-r--r--multimedia/libquicktime/Makefile3
-rw-r--r--multimedia/motion/Makefile2
-rw-r--r--multimedia/nmm/Makefile2
-rw-r--r--multimedia/okle/Makefile2
-rw-r--r--multimedia/shell-fm/Makefile2
-rw-r--r--multimedia/smilutils/Makefile2
-rw-r--r--multimedia/xdvshow/Makefile2
-rw-r--r--multimedia/xmms/Makefile2
13 files changed, 14 insertions, 13 deletions
diff --git a/multimedia/camserv/Makefile b/multimedia/camserv/Makefile
index 0135445faa22..12f7c872d341 100644
--- a/multimedia/camserv/Makefile
+++ b/multimedia/camserv/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
ONLY_FOR_ARCHS= i386 alpha
-USE_AUTOTOOLS= autoconf:261 libtool:15 libltdl:15
+USE_AUTOTOOLS= autoconf:262 libtool:15 libltdl:15
USE_EFL= imlib2
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/multimedia/dvts/Makefile b/multimedia/dvts/Makefile
index d28cbcbc58c4..c08c6f4d2b9f 100644
--- a/multimedia/dvts/Makefile
+++ b/multimedia/dvts/Makefile
@@ -21,7 +21,7 @@ COMMENT= An implementation of Digital Video Transport System
CONFLICTS= gdvrecv-[0-9]*
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
MAN1= dvts.1 dvsend.1 dvrecv.1
diff --git a/multimedia/kplayer-kde4/Makefile b/multimedia/kplayer-kde4/Makefile
index 0aa229f97ab0..1b23bd6cb03c 100644
--- a/multimedia/kplayer-kde4/Makefile
+++ b/multimedia/kplayer-kde4/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_KDELIBS_VER=3
USE_GETTEXT= yes
USE_PERL5_BUILD=yes
-USE_AUTOTOOLS= automake:19:env autoconf:261:env libtool:15
+USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:15
pre-configure:
@(cd ${WRKSRC} && ${SETENV} ${AUTOTOOLS_ENV} ${SH} admin/cvs.sh dist)
diff --git a/multimedia/kplayer/Makefile b/multimedia/kplayer/Makefile
index 0aa229f97ab0..1b23bd6cb03c 100644
--- a/multimedia/kplayer/Makefile
+++ b/multimedia/kplayer/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_KDELIBS_VER=3
USE_GETTEXT= yes
USE_PERL5_BUILD=yes
-USE_AUTOTOOLS= automake:19:env autoconf:261:env libtool:15
+USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:15
pre-configure:
@(cd ${WRKSRC} && ${SETENV} ${AUTOTOOLS_ENV} ${SH} admin/cvs.sh dist)
diff --git a/multimedia/libdvdnav/Makefile b/multimedia/libdvdnav/Makefile
index 8fe6cf546cac..340d11e06141 100644
--- a/multimedia/libdvdnav/Makefile
+++ b/multimedia/libdvdnav/Makefile
@@ -23,7 +23,7 @@ CONFIGURE_ENV= THREAD_CFLAGS="${PTHREAD_CFLAGS}" \
THREAD_LIBS="${PTHREAD_LIBS}"
CONFIGURE_ARGS= --program-transform-name=''
USE_LDCONFIG= yes
-USE_AUTOTOOLS= libtool:15 autoconf:261 automake:16
+USE_AUTOTOOLS= libtool:15 autoconf:262 automake:16
post-patch:
${REINPLACE_CMD} -e \
diff --git a/multimedia/libquicktime/Makefile b/multimedia/libquicktime/Makefile
index 430dd7dd6248..71859257423d 100644
--- a/multimedia/libquicktime/Makefile
+++ b/multimedia/libquicktime/Makefile
@@ -19,7 +19,7 @@ USE_LDCONFIG= yes
USE_GNOME= gnometarget gnomehack pkgconfig
USE_XORG= xaw xv
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"
CONFIGURE_ARGS= --with-x --enable-gpl --without-doxygen
@@ -152,6 +152,7 @@ PLIST_SUB+= NLS=""
.endif
post-patch:
+ @${REINPLACE_CMD} -e 's|2.61|2.62|g' ${WRKSRC}/aclocal.m4
@${REINPLACE_CMD} -e 's|stdint.h|inttypes.h|' \
${WRKSRC}/plugins/audiocodec/* \
${WRKSRC}/plugins/videocodec/*
diff --git a/multimedia/motion/Makefile b/multimedia/motion/Makefile
index 090132884e38..5da612f07c0d 100644
--- a/multimedia/motion/Makefile
+++ b/multimedia/motion/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
MAN1= motion.1
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
GNU_CONFIGURE= yes
USE_GMAKE= yes
MANCOMPRESSED= no
diff --git a/multimedia/nmm/Makefile b/multimedia/nmm/Makefile
index e55c2004a78a..a8a244629b87 100644
--- a/multimedia/nmm/Makefile
+++ b/multimedia/nmm/Makefile
@@ -44,7 +44,7 @@ USE_XORG= x11
# be fixed correctly, but so far I haven't found the correct way...
#
USE_AUTOTOOLS= libltdl libtool:15 \
- autoconf:261:env autoheader:261:env \
+ autoconf:262:env autoheader:262:env \
automake:19:env aclocal:19:env
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/multimedia/okle/Makefile b/multimedia/okle/Makefile
index 850cf6db0da3..77f13fc7b263 100644
--- a/multimedia/okle/Makefile
+++ b/multimedia/okle/Makefile
@@ -17,7 +17,7 @@ COMMENT= A KDE frontend to the Ogle DVD player
BUILD_DEPENDS= ${LOCALBASE}/lib/ogle/libdvdcontrol.so.11:${PORTSDIR}/multimedia/ogle
RUN_DEPENDS= ogle:${PORTSDIR}/multimedia/ogle
-USE_AUTOTOOLS= autoconf:261 libtool:15
+USE_AUTOTOOLS= autoconf:262 libtool:15
USE_KDELIBS_VER=3
CONFIGURE_ARGS= --with-ogle-dir=${LOCALBASE}/bin \
--with-ogle-includes=${LOCALBASE}/include \
diff --git a/multimedia/shell-fm/Makefile b/multimedia/shell-fm/Makefile
index dd6de1df9bb0..75ec9f762a6b 100644
--- a/multimedia/shell-fm/Makefile
+++ b/multimedia/shell-fm/Makefile
@@ -17,7 +17,7 @@ COMMENT= A command-line client for Last.FM
LIB_DEPENDS= ao:${PORTSDIR}/audio/libao \
mad:${PORTSDIR}/audio/libmad
-USE_AUTOTOOLS= aclocal:19 automake:19 autoheader:261 autoconf:261
+USE_AUTOTOOLS= aclocal:19 automake:19 autoheader:262 autoconf:262
AUTOMAKE_ARGS= --add-missing --copy
ACLOCAL_ARGS= -I m4
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/multimedia/smilutils/Makefile b/multimedia/smilutils/Makefile
index e0da51b4360f..16b935204498 100644
--- a/multimedia/smilutils/Makefile
+++ b/multimedia/smilutils/Makefile
@@ -29,7 +29,7 @@ USE_BZIP2= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:19 automake:19 autoconf:261 autoheader:261 libtool:15
+USE_AUTOTOOLS= aclocal:19 automake:19 autoconf:262 autoheader:262 libtool:15
USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gtk20 libxml2 libglade2
diff --git a/multimedia/xdvshow/Makefile b/multimedia/xdvshow/Makefile
index 924213abf540..d918f20c8522 100644
--- a/multimedia/xdvshow/Makefile
+++ b/multimedia/xdvshow/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= dv.4:${PORTSDIR}/multimedia/libdv
PLIST_FILES= bin/xdvshow
GNU_CONFIGURE= YES
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
post-patch:
@${REINPLACE_CMD} \
diff --git a/multimedia/xmms/Makefile b/multimedia/xmms/Makefile
index 897fc8c13fc3..17b24a4608a5 100644
--- a/multimedia/xmms/Makefile
+++ b/multimedia/xmms/Makefile
@@ -21,7 +21,7 @@ USE_GNOME= gtk12 gnomehack
USE_GMAKE= yes
USE_ICONV= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:19 automake:19 autoheader:261 autoconf:261 libtool:15
+USE_AUTOTOOLS= aclocal:19 automake:19 autoheader:262 autoconf:262 libtool:15
ACLOCAL_ARGS= --force
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib" \