aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorMANTANI Nobutaka <nobutaka@FreeBSD.org>2002-05-20 17:59:07 +0000
committerMANTANI Nobutaka <nobutaka@FreeBSD.org>2002-05-20 17:59:07 +0000
commit482ce696dbe813869cf767bcdf2d4d16c05bc474 (patch)
tree7edf33f12e62211c8df4fd5396a70d6529b7bf76 /multimedia
parent932020e4798c9b1b53b0fa08f2b5a07b1f8b73b0 (diff)
downloadports-482ce696dbe813869cf767bcdf2d4d16c05bc474.tar.gz
ports-482ce696dbe813869cf767bcdf2d4d16c05bc474.zip
Notes
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/libxine/Makefile6
-rw-r--r--multimedia/libxine/distinfo2
-rw-r--r--multimedia/libxine/files/patch-Makefile.am11
-rw-r--r--multimedia/libxine/files/patch-src:input:Makefile.am21
-rw-r--r--multimedia/libxine/files/patch-src:liba52:xine_decoder.c24
-rw-r--r--multimedia/libxine/files/patch-src:libsputext:xine_decoder.c15
-rw-r--r--multimedia/libxine/files/patch-src:libw32dll:DirectShow:Makefile.am7
-rw-r--r--multimedia/libxine/files/patch-src:libw32dll:wine:Makefile.am11
-rw-r--r--multimedia/libxine/files/patch-video_out:video_out_syncfb.c10
-rw-r--r--multimedia/libxine/pkg-plist10
-rw-r--r--multimedia/xine/Makefile21
-rw-r--r--multimedia/xine/distinfo2
-rw-r--r--multimedia/xine/files/patch-readline:chardefs.h12
-rw-r--r--multimedia/xine/pkg-plist187
14 files changed, 284 insertions, 55 deletions
diff --git a/multimedia/libxine/Makefile b/multimedia/libxine/Makefile
index dcdfc985f720..25cc8ec71a8c 100644
--- a/multimedia/libxine/Makefile
+++ b/multimedia/libxine/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= xine
-PORTVERSION= 0.9.8
-PORTREVISION= 3
+PORTVERSION= 0.9.9
CATEGORIES= graphics
MASTER_SITES= http://xine.sourceforge.net/files/ \
${MASTER_SITE_SOURCEFORGE}
@@ -20,7 +19,8 @@ MAINTAINER= nobutaka@FreeBSD.org
BUILD_DEPENDS= ${LOCALBASE}/lib/libavcodec.a:${PORTSDIR}/graphics/ffmpeg
LIB_DEPENDS= a52.0:${PORTSDIR}/audio/liba52 \
aa.1:${PORTSDIR}/graphics/aalib \
- intl.2:${PORTSDIR}/devel/gettext
+ intl.2:${PORTSDIR}/devel/gettext \
+ iconv.3:${PORTSDIR}/converters/libiconv
WRKSRC= ${WRKDIR}/${PORTNAME}-lib-${PORTVERSION}
diff --git a/multimedia/libxine/distinfo b/multimedia/libxine/distinfo
index 58ffe42c94ed..a9226d757fa7 100644
--- a/multimedia/libxine/distinfo
+++ b/multimedia/libxine/distinfo
@@ -1 +1 @@
-MD5 (xine-lib-0.9.8.tar.gz) = d8fc9b30e15b50af8ab7552bbda7aeda
+MD5 (xine-lib-0.9.9.tar.gz) = fd628882e9140311868f28da929fbd75
diff --git a/multimedia/libxine/files/patch-Makefile.am b/multimedia/libxine/files/patch-Makefile.am
new file mode 100644
index 000000000000..ac4a8416b18c
--- /dev/null
+++ b/multimedia/libxine/files/patch-Makefile.am
@@ -0,0 +1,11 @@
+--- Makefile.am.orig Thu May 16 23:50:02 2002
++++ Makefile.am Thu May 16 23:50:14 2002
+@@ -4,7 +4,7 @@
+
+ AUTOMAKE_OPTIONS = 1.3
+
+-SUBDIRS = doc m4 intl po misc include src
++SUBDIRS = doc intl po misc include src
+
+ EXTRA_DIST = cvscompile.sh automake.diff \
+ debian/README.Debian debian/changelog debian/control \
diff --git a/multimedia/libxine/files/patch-src:input:Makefile.am b/multimedia/libxine/files/patch-src:input:Makefile.am
index 261585a13598..691b53444ddd 100644
--- a/multimedia/libxine/files/patch-src:input:Makefile.am
+++ b/multimedia/libxine/files/patch-src:input:Makefile.am
@@ -1,26 +1,25 @@
---- src/input/Makefile.am.orig Sat Dec 8 09:36:21 2001
-+++ src/input/Makefile.am Tue Dec 11 10:14:50 2001
-@@ -17,10 +17,10 @@
+--- src/input/Makefile.am.orig Thu May 16 22:20:25 2002
++++ src/input/Makefile.am Thu May 16 22:20:29 2002
+@@ -15,10 +15,9 @@
if HAVE_CDROM_IOCTLS
in_dvd = xineplug_inp_dvd.la
in_vcd = xineplug_inp_vcd.la
-in_cda = xineplug_inp_cda.la
-+#in_cda = xineplug_inp_cda.la
endif
-lib_LTLIBRARIES = xineplug_inp_file.la $(in_dvd) $(in_vcd) $(in_cda) \
+lib_LTLIBRARIES = xineplug_inp_file.la $(in_dvd) $(in_vcd) \
xineplug_inp_stdin_fifo.la xineplug_inp_net.la \
- xineplug_inp_rtp.la xineplug_inp_http.la
+ xineplug_inp_rtp.la xineplug_inp_http.la xineplug_inp_mms.la
-@@ -45,8 +45,8 @@
- xineplug_inp_http_la_SOURCES = input_http.c
+@@ -53,10 +52,6 @@
+ xineplug_inp_http_la_SOURCES = input_http.c net_buf_ctrl.c
+ xineplug_inp_http_la_LIBADD = $(top_builddir)/src/xine-engine/libxine.la
xineplug_inp_http_la_LDFLAGS = -avoid-version -module
-
+-
-xineplug_inp_cda_la_SOURCES = input_cda.c
+-xineplug_inp_cda_la_LIBADD = $(top_builddir)/src/xine-engine/libxine.la
-xineplug_inp_cda_la_LDFLAGS = -avoid-version -module
-+#xineplug_inp_cda_la_SOURCES = input_cda.c
-+#xineplug_inp_cda_la_LDFLAGS = -avoid-version -module
include_HEADERS = input_plugin.h
- noinst_HEADERS = dvd_udf.h read_cache.h
+ noinst_HEADERS = dvd_udf.h read_cache.h net_buf_ctrl.h mms.h
diff --git a/multimedia/libxine/files/patch-src:liba52:xine_decoder.c b/multimedia/libxine/files/patch-src:liba52:xine_decoder.c
index 8e8fa240fe90..5a1826987a2f 100644
--- a/multimedia/libxine/files/patch-src:liba52:xine_decoder.c
+++ b/multimedia/libxine/files/patch-src:liba52:xine_decoder.c
@@ -1,5 +1,5 @@
---- src/liba52/xine_decoder.c.orig Sat Jan 5 21:43:16 2002
-+++ src/liba52/xine_decoder.c Fri Apr 5 17:52:50 2002
+--- src/liba52/xine_decoder.c.orig Sun Apr 28 22:57:28 2002
++++ src/liba52/xine_decoder.c Thu May 16 22:16:31 2002
@@ -36,8 +36,8 @@
#include <fcntl.h>
@@ -11,7 +11,7 @@
#include "buffer.h"
#include "xine_internal.h"
#include "xineutils.h"
-@@ -59,7 +59,7 @@
+@@ -58,7 +58,7 @@
int frame_length, frame_todo;
uint16_t syncword;
@@ -20,12 +20,12 @@
int a52_flags;
int a52_bit_rate;
int a52_sample_rate;
-@@ -158,8 +158,11 @@
+@@ -154,8 +154,11 @@
+ this->output_open = 0;
this->pts = 0;
- this->last_pts = 0;
- if( !this->samples )
-- this->samples = a52_init (xine_mm_accel());
+- this->samples = a52_init (xine_mm_accel(), &this->samples_base);
+ this->a52_state = a52_init (xine_mm_accel());
+
+ if( (this->a52_state) != NULL )
@@ -34,7 +34,7 @@
/*
* find out if this driver supports a52 output
-@@ -288,7 +291,7 @@
+@@ -284,7 +287,7 @@
a52_output_flags = this->a52_flags_map[this->a52_flags & A52_CHANNEL_MASK];
@@ -43,7 +43,7 @@
this->frame_buffer,
&a52_output_flags,
&level, 384)) {
-@@ -297,7 +300,7 @@
+@@ -293,7 +296,7 @@
}
if (this->disable_dynrng)
@@ -52,12 +52,12 @@
this->have_lfe = a52_output_flags & A52_LFE;
if (this->have_lfe)
-@@ -337,7 +340,7 @@
- int_samples = buf->mem;
+@@ -334,7 +337,7 @@
+ buf->num_frames = 256*6;
for (i = 0; i < 6; i++) {
- if (a52_block (&this->a52_state, this->samples)) {
+ if (a52_block (this->a52_state)) {
printf ("liba52: a52_block error\n");
- return;
- }
+ buf->num_frames = 0;
+ break;
diff --git a/multimedia/libxine/files/patch-src:libsputext:xine_decoder.c b/multimedia/libxine/files/patch-src:libsputext:xine_decoder.c
new file mode 100644
index 000000000000..e9b94f99831c
--- /dev/null
+++ b/multimedia/libxine/files/patch-src:libsputext:xine_decoder.c
@@ -0,0 +1,15 @@
+--- src/libsputext/xine_decoder.c.orig Thu May 16 22:51:25 2002
++++ src/libsputext/xine_decoder.c Thu May 16 22:51:33 2002
+@@ -36,11 +36,7 @@
+ #include <sys/stat.h>
+ #include <fcntl.h>
+ #include <ctype.h>
+-#ifdef __FreeBSD__
+-# include <sys/iconv.h>
+-#else
+-# include <iconv.h>
+-#endif
++#include <iconv.h>
+
+ #include "buffer.h"
+ #include "events.h"
diff --git a/multimedia/libxine/files/patch-src:libw32dll:DirectShow:Makefile.am b/multimedia/libxine/files/patch-src:libw32dll:DirectShow:Makefile.am
deleted file mode 100644
index 604e19e594e6..000000000000
--- a/multimedia/libxine/files/patch-src:libw32dll:DirectShow:Makefile.am
+++ /dev/null
@@ -1,7 +0,0 @@
---- src/libw32dll/DirectShow/Makefile.am.orig Fri Jan 11 04:59:50 2002
-+++ src/libw32dll/DirectShow/Makefile.am Tue Jan 29 12:12:58 2002
-@@ -1,3 +1,4 @@
-+INCLUDES = @INCLUDES@ -I$(srcdir)/..
-
- CFLAGS = @GLOBAL_CFLAGS@ @X_CFLAGS@ -fno-omit-frame-pointer \
- -Wmissing-prototypes -Wimplicit-function-declaration \
diff --git a/multimedia/libxine/files/patch-src:libw32dll:wine:Makefile.am b/multimedia/libxine/files/patch-src:libw32dll:wine:Makefile.am
deleted file mode 100644
index 52658e0cc015..000000000000
--- a/multimedia/libxine/files/patch-src:libw32dll:wine:Makefile.am
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/libw32dll/wine/Makefile.am.orig Fri Jan 11 04:59:51 2002
-+++ src/libw32dll/wine/Makefile.am Mon Jan 28 23:07:30 2002
-@@ -4,6 +4,8 @@
-
- ##
- ##
-+INCLUDES = @INCLUDES@ -I$(srcdir)/..
-+
- CFLAGS = @GLOBAL_CFLAGS@ @X_CFLAGS@ -fno-omit-frame-pointer \
- -Wmissing-prototypes -Wimplicit-function-declaration \
- -DWIN32_PATH=\"@w32_path@\" -I$(srcdir)/.. -D__WINE__ \
diff --git a/multimedia/libxine/files/patch-video_out:video_out_syncfb.c b/multimedia/libxine/files/patch-video_out:video_out_syncfb.c
new file mode 100644
index 000000000000..79d7dfadf678
--- /dev/null
+++ b/multimedia/libxine/files/patch-video_out:video_out_syncfb.c
@@ -0,0 +1,10 @@
+--- src/video_out/video_out_syncfb.c.orig Thu May 16 23:32:35 2002
++++ src/video_out/video_out_syncfb.c Thu May 16 23:32:57 2002
+@@ -39,6 +39,7 @@
+ #include <sys/ioccom.h>
+ #endif
+
++#include <sys/types.h>
+ #include <sys/ioctl.h>
+ #include <sys/mman.h>
+ #include <sys/shm.h>
diff --git a/multimedia/libxine/pkg-plist b/multimedia/libxine/pkg-plist
index 33c63bb76785..48f3cec3e52e 100644
--- a/multimedia/libxine/pkg-plist
+++ b/multimedia/libxine/pkg-plist
@@ -5,7 +5,6 @@ include/xine/audio_out.h
include/xine/buffer.h
include/xine/configfile.h
include/xine/demux.h
-include/xine/dxr3_video_out.h
include/xine/events.h
include/xine/input_plugin.h
include/xine/lrb.h
@@ -32,7 +31,6 @@ lib/xine/plugins/xineplug_ao_out_oss.so
lib/xine/plugins/xineplug_decode_a52.so
lib/xine/plugins/xineplug_decode_divx4.so
lib/xine/plugins/xineplug_decode_dts.so
-lib/xine/plugins/xineplug_decode_vfill.so
lib/xine/plugins/xineplug_decode_ff.so
lib/xine/plugins/xineplug_decode_lpcm.so
lib/xine/plugins/xineplug_decode_mad.so
@@ -56,6 +54,7 @@ lib/xine/plugins/xineplug_dmx_qt.so
lib/xine/plugins/xineplug_inp_dvd.so
lib/xine/plugins/xineplug_inp_file.so
lib/xine/plugins/xineplug_inp_http.so
+lib/xine/plugins/xineplug_inp_mms.so
lib/xine/plugins/xineplug_inp_net.so
lib/xine/plugins/xineplug_inp_rtp.so
lib/xine/plugins/xineplug_inp_stdin_fifo.so
@@ -109,7 +108,13 @@ share/doc/xine/xine-lib-API/html/structxine__t.html
share/doc/xine/xine-lib-API/html/xine_8h-source.html
share/doc/xine/xine-lib-API/html/xine_8h.html
share/doc/xine/xine-lib-API/html/xine_logo.png
+share/locale/cs/LC_MESSAGES/xine-lib.mo
+share/locale/de/LC_MESSAGES/xine-lib.mo
+share/locale/es/LC_MESSAGES/xine-lib.mo
share/locale/fr/LC_MESSAGES/xine-lib.mo
+share/locale/pl_PL/LC_MESSAGES/xine-lib.mo
+share/locale/pt_BR/LC_MESSAGES/xine-lib.mo
+share/locale/sk/LC_MESSAGES/xine-lib.mo
share/xine/fonts/cc-16.xinefont.gz
share/xine/fonts/cc-20.xinefont.gz
share/xine/fonts/cc-24.xinefont.gz
@@ -135,6 +140,7 @@ share/xine/fonts/serif-20.xinefont.gz
share/xine/fonts/serif-24.xinefont.gz
share/xine/fonts/serif-32.xinefont.gz
share/xine/skins/xine_logo.png
+share/xine/skins/xine_logo.zyuy2
@dirrm include/xine
@dirrm lib/xine/plugins
@dirrm lib/xine
diff --git a/multimedia/xine/Makefile b/multimedia/xine/Makefile
index f07390b8ba62..a6ecf618933c 100644
--- a/multimedia/xine/Makefile
+++ b/multimedia/xine/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= xine
-PORTVERSION= 0.9.8
-PORTREVISION= 2
+PORTVERSION= 0.9.9
CATEGORIES= graphics
MASTER_SITES= http://xine.sourceforge.net/files/ \
${MASTER_SITE_SOURCEFORGE}
@@ -31,8 +30,8 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
THREAD_LIBS="${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-w32-path=${LOCALBASE}/lib/win32
-MANLANG= "" es fr pl
-MAN1= aaxine.1 xine.1
+MANLANG= "" de es fr pl
+MAN1= aaxine.1 xine.1 xine-bugreport.1 xine-check.1 xine-remote.1
.include <bsd.port.pre.mk>
@@ -53,8 +52,18 @@ post-patch:
s|-I/usr/local/include||g' ${WRKSRC}/configure
post-install:
- @${CP} ${PREFIX}/man/man1/aaxine.1 ${PREFIX}/man/fr/man1/aaxine.1
- @${CP} ${PREFIX}/man/man1/aaxine.1 ${PREFIX}/man/es/man1/aaxine.1
+.for l in es fr
+ @${CP} ${PREFIX}/man/man1/aaxine.1 ${PREFIX}/man/${l}/man1/aaxine.1
+.endfor
+.for l in es fr pl
+ @${CP} ${PREFIX}/man/man1/xine-bugreport.1 ${PREFIX}/man/${l}/man1/xine-bugreport.1
+.endfor
+.for l in es fr pl
+ @${CP} ${PREFIX}/man/man1/xine-check.1 ${PREFIX}/man/${l}/man1/xine-check.1
+.endfor
+.for l in de es fr pl
+ @${CP} ${PREFIX}/man/man1/xine-remote.1 ${PREFIX}/man/${l}/man1/xine-remote.1
+.endfor
@${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/multimedia/xine/distinfo b/multimedia/xine/distinfo
index 260b1ea14880..044358390c83 100644
--- a/multimedia/xine/distinfo
+++ b/multimedia/xine/distinfo
@@ -1 +1 @@
-MD5 (xine-ui-0.9.8.tar.gz) = 35ede263e540db5a3e125255c4433945
+MD5 (xine-ui-0.9.9.tar.gz) = 32bbdc8c44064b601c4a46623fc82562
diff --git a/multimedia/xine/files/patch-readline:chardefs.h b/multimedia/xine/files/patch-readline:chardefs.h
new file mode 100644
index 000000000000..36feec425280
--- /dev/null
+++ b/multimedia/xine/files/patch-readline:chardefs.h
@@ -0,0 +1,12 @@
+--- readline/chardefs.h.orig Sun May 19 23:29:25 2002
++++ readline/chardefs.h Sun May 19 23:29:37 2002
+@@ -32,9 +32,6 @@
+ # endif
+ # include <string.h>
+ # endif /* HAVE_STRING_H */
+-# if defined (HAVE_STRINGS_H)
+-# include <strings.h>
+-# endif /* HAVE_STRINGS_H */
+ #else
+ # include <string.h>
+ #endif /* !HAVE_CONFIG_H */
diff --git a/multimedia/xine/pkg-plist b/multimedia/xine/pkg-plist
index 6cc58ec9fcda..30354ad58710 100644
--- a/multimedia/xine/pkg-plist
+++ b/multimedia/xine/pkg-plist
@@ -2,11 +2,13 @@ bin/aaxine
bin/xine
bin/xine-bugreport
bin/xine-check
+bin/xine-remote
share/doc/xine-ui/FAQ_en
share/doc/xine-ui/FAQ_es
share/doc/xine-ui/FAQ_fr
share/doc/xine-ui/FAQ_it
share/doc/xine-ui/FAQ_pl
+share/doc/xine-ui/FAQ_uk
share/doc/xine-ui/README.config_en
share/doc/xine-ui/README.corba
share/doc/xine-ui/README.divx4
@@ -15,20 +17,33 @@ share/doc/xine-ui/README.dxr3_pl
share/doc/xine-ui/README.freebsd
share/doc/xine-ui/README.irix
share/doc/xine-ui/README.mrl
+share/doc/xine-ui/README.opengl
share/doc/xine-ui/README.solaris
share/doc/xine-ui/README.syncfb
share/doc/xine-ui/README_en
share/doc/xine-ui/README_es
+share/doc/xine-ui/README_fi
share/doc/xine-ui/README_it
share/doc/xine-ui/README_pl
+share/doc/xine-ui/README_uk
share/doc/xine-ui/bug_report_form
share/idl/xine.idl
+share/locale/cs/LC_MESSAGES/xine-ui.mo
+share/locale/cs/LC_MESSAGES/xitk.mo
+share/locale/de/LC_MESSAGES/xine-ui.mo
+share/locale/de/LC_MESSAGES/xitk.mo
share/locale/es/LC_MESSAGES/xine-ui.mo
share/locale/es/LC_MESSAGES/xitk.mo
share/locale/fr/LC_MESSAGES/xine-ui.mo
share/locale/fr/LC_MESSAGES/xitk.mo
+share/locale/pl_PL/LC_MESSAGES/xine-ui.mo
+share/locale/pl_PL/LC_MESSAGES/xitk.mo
share/locale/pt_BR/LC_MESSAGES/xine-ui.mo
share/locale/pt_BR/LC_MESSAGES/xitk.mo
+share/locale/sk/LC_MESSAGES/xine-ui.mo
+share/locale/sk/LC_MESSAGES/xitk.mo
+share/locale/uk/LC_MESSAGES/xine-ui.mo
+share/locale/uk/LC_MESSAGES/xitk.mo
share/xine/desktop/xine.desktop
share/xine/desktop/xine.wmconfig
share/xine/desktop/xine.xpm
@@ -36,6 +51,176 @@ share/xine/desktop/xine_16x16.png
share/xine/desktop/xine_22x22.png
share/xine/desktop/xine_32x32.png
share/xine/desktop/xine_48x48.png
+share/xine/skins/CelomaChrome/BigArrowDown.png
+share/xine/skins/CelomaChrome/BigArrowUp.png
+share/xine/skins/CelomaChrome/CtlBg.png
+share/xine/skins/CelomaChrome/CtlBtn.png
+share/xine/skins/CelomaChrome/CtlDismiss.png
+share/xine/skins/CelomaChrome/CtlSliderBg.png
+share/xine/skins/CelomaChrome/CtlSliderPad.png
+share/xine/skins/CelomaChrome/FsBtn.png
+share/xine/skins/CelomaChrome/HideBtn.png
+share/xine/skins/CelomaChrome/LettersBig.png
+share/xine/skins/CelomaChrome/LettersDigit.png
+share/xine/skins/CelomaChrome/LettersGrey.png
+share/xine/skins/CelomaChrome/LettersMiddle.png
+share/xine/skins/CelomaChrome/LettersMini.png
+share/xine/skins/CelomaChrome/MainAutoButton.png
+share/xine/skins/CelomaChrome/MainBg.png
+share/xine/skins/CelomaChrome/MainButton.png
+share/xine/skins/CelomaChrome/MainDummy.png
+share/xine/skins/CelomaChrome/MainEject.png
+share/xine/skins/CelomaChrome/MainFastB.png
+share/xine/skins/CelomaChrome/MainFastF.png
+share/xine/skins/CelomaChrome/MainMute.png
+share/xine/skins/CelomaChrome/MainNext.png
+share/xine/skins/CelomaChrome/MainPause.png
+share/xine/skins/CelomaChrome/MainPlay.png
+share/xine/skins/CelomaChrome/MainPower.png
+share/xine/skins/CelomaChrome/MainPrev.png
+share/xine/skins/CelomaChrome/MainStop.png
+share/xine/skins/CelomaChrome/MainVolumeBg.png
+share/xine/skins/CelomaChrome/MainVolumePad.png
+share/xine/skins/CelomaChrome/MrlBg.png
+share/xine/skins/CelomaChrome/MrlBtn.png
+share/xine/skins/CelomaChrome/MrlDismiss.png
+share/xine/skins/CelomaChrome/MrlSelect.png
+share/xine/skins/CelomaChrome/Onglet.png
+share/xine/skins/CelomaChrome/PlBg.png
+share/xine/skins/CelomaChrome/PlBtn.png
+share/xine/skins/CelomaChrome/PlDelete.png
+share/xine/skins/CelomaChrome/PlDeleteAll.png
+share/xine/skins/CelomaChrome/PlDismiss.png
+share/xine/skins/CelomaChrome/PlInputTxt.png
+share/xine/skins/CelomaChrome/PlItemBtn.png
+share/xine/skins/CelomaChrome/PlMoveDn.png
+share/xine/skins/CelomaChrome/PlMoveUp.png
+share/xine/skins/CelomaChrome/PlPlay.png
+share/xine/skins/CelomaChrome/SetupBtn.png
+share/xine/skins/CelomaChrome/SkArrowDown.png
+share/xine/skins/CelomaChrome/SkArrowUp.png
+share/xine/skins/CelomaChrome/SkItemBtn.png
+share/xine/skins/CelomaChrome/SkSlidBG.png
+share/xine/skins/CelomaChrome/SkSlidPad.png
+share/xine/skins/CelomaChrome/SliderHBg.png
+share/xine/skins/CelomaChrome/SliderHPad.png
+share/xine/skins/CelomaChrome/SliderVBg.png
+share/xine/skins/CelomaChrome/SliderVPad.png
+share/xine/skins/CelomaChrome/SnapBtn.png
+share/xine/skins/CelomaChrome/skinconfig
+share/xine/skins/CelomaChrome/xine_logo.png
+share/xine/skins/CelomaGold/BigArrowDown.png
+share/xine/skins/CelomaGold/BigArrowUp.png
+share/xine/skins/CelomaGold/CtlBg.png
+share/xine/skins/CelomaGold/CtlBtn.png
+share/xine/skins/CelomaGold/CtlDismiss.png
+share/xine/skins/CelomaGold/CtlSliderBg.png
+share/xine/skins/CelomaGold/CtlSliderPad.png
+share/xine/skins/CelomaGold/FsBtn.png
+share/xine/skins/CelomaGold/HideBtn.png
+share/xine/skins/CelomaGold/LettersBig.png
+share/xine/skins/CelomaGold/LettersDigit.png
+share/xine/skins/CelomaGold/LettersGrey.png
+share/xine/skins/CelomaGold/LettersMiddle.png
+share/xine/skins/CelomaGold/LettersMini.png
+share/xine/skins/CelomaGold/MainAutoButton.png
+share/xine/skins/CelomaGold/MainBg.png
+share/xine/skins/CelomaGold/MainButton.png
+share/xine/skins/CelomaGold/MainDummy.png
+share/xine/skins/CelomaGold/MainEject.png
+share/xine/skins/CelomaGold/MainFastB.png
+share/xine/skins/CelomaGold/MainFastF.png
+share/xine/skins/CelomaGold/MainMute.png
+share/xine/skins/CelomaGold/MainNext.png
+share/xine/skins/CelomaGold/MainPause.png
+share/xine/skins/CelomaGold/MainPlay.png
+share/xine/skins/CelomaGold/MainPower.png
+share/xine/skins/CelomaGold/MainPrev.png
+share/xine/skins/CelomaGold/MainStop.png
+share/xine/skins/CelomaGold/MainVolumeBg.png
+share/xine/skins/CelomaGold/MainVolumePad.png
+share/xine/skins/CelomaGold/MrlBg.png
+share/xine/skins/CelomaGold/MrlBtn.png
+share/xine/skins/CelomaGold/MrlDismiss.png
+share/xine/skins/CelomaGold/MrlSelect.png
+share/xine/skins/CelomaGold/Onglet.png
+share/xine/skins/CelomaGold/PlBg.png
+share/xine/skins/CelomaGold/PlBtn.png
+share/xine/skins/CelomaGold/PlDelete.png
+share/xine/skins/CelomaGold/PlDeleteAll.png
+share/xine/skins/CelomaGold/PlDismiss.png
+share/xine/skins/CelomaGold/PlInputTxt.png
+share/xine/skins/CelomaGold/PlItemBtn.png
+share/xine/skins/CelomaGold/PlMoveDn.png
+share/xine/skins/CelomaGold/PlMoveUp.png
+share/xine/skins/CelomaGold/PlPlay.png
+share/xine/skins/CelomaGold/SetupBtn.png
+share/xine/skins/CelomaGold/SkArrowDown.png
+share/xine/skins/CelomaGold/SkArrowUp.png
+share/xine/skins/CelomaGold/SkItemBtn.png
+share/xine/skins/CelomaGold/SkSlidBG.png
+share/xine/skins/CelomaGold/SkSlidPad.png
+share/xine/skins/CelomaGold/SliderHBg.png
+share/xine/skins/CelomaGold/SliderHPad.png
+share/xine/skins/CelomaGold/SliderVBg.png
+share/xine/skins/CelomaGold/SliderVPad.png
+share/xine/skins/CelomaGold/SnapBtn.png
+share/xine/skins/CelomaGold/skinconfig
+share/xine/skins/CelomaGold/xine_logo.png
+share/xine/skins/CelomaMdk/BigArrowDown.png
+share/xine/skins/CelomaMdk/BigArrowUp.png
+share/xine/skins/CelomaMdk/CtlBg.png
+share/xine/skins/CelomaMdk/CtlBtn.png
+share/xine/skins/CelomaMdk/CtlDismiss.png
+share/xine/skins/CelomaMdk/CtlSliderBg.png
+share/xine/skins/CelomaMdk/CtlSliderPad.png
+share/xine/skins/CelomaMdk/LettersBig.png
+share/xine/skins/CelomaMdk/LettersDigit.png
+share/xine/skins/CelomaMdk/LettersGrey.png
+share/xine/skins/CelomaMdk/LettersMiddle.png
+share/xine/skins/CelomaMdk/LettersMini.png
+share/xine/skins/CelomaMdk/MainAutoButton.png
+share/xine/skins/CelomaMdk/MainBg.png
+share/xine/skins/CelomaMdk/MainButton.png
+share/xine/skins/CelomaMdk/MainDummy.png
+share/xine/skins/CelomaMdk/MainEject.png
+share/xine/skins/CelomaMdk/MainFastB.png
+share/xine/skins/CelomaMdk/MainFastF.png
+share/xine/skins/CelomaMdk/MainMute.png
+share/xine/skins/CelomaMdk/MainNext.png
+share/xine/skins/CelomaMdk/MainPause.png
+share/xine/skins/CelomaMdk/MainPlay.png
+share/xine/skins/CelomaMdk/MainPower.png
+share/xine/skins/CelomaMdk/MainPrev.png
+share/xine/skins/CelomaMdk/MainStop.png
+share/xine/skins/CelomaMdk/MainVolumeBg.png
+share/xine/skins/CelomaMdk/MainVolumePad.png
+share/xine/skins/CelomaMdk/MrlBg.png
+share/xine/skins/CelomaMdk/MrlBtn.png
+share/xine/skins/CelomaMdk/MrlDismiss.png
+share/xine/skins/CelomaMdk/MrlSelect.png
+share/xine/skins/CelomaMdk/Onglet.png
+share/xine/skins/CelomaMdk/PlBg.png
+share/xine/skins/CelomaMdk/PlBtn.png
+share/xine/skins/CelomaMdk/PlDelete.png
+share/xine/skins/CelomaMdk/PlDeleteAll.png
+share/xine/skins/CelomaMdk/PlDismiss.png
+share/xine/skins/CelomaMdk/PlInputTxt.png
+share/xine/skins/CelomaMdk/PlItemBtn.png
+share/xine/skins/CelomaMdk/PlMoveDn.png
+share/xine/skins/CelomaMdk/PlMoveUp.png
+share/xine/skins/CelomaMdk/PlPlay.png
+share/xine/skins/CelomaMdk/SkArrowDown.png
+share/xine/skins/CelomaMdk/SkArrowUp.png
+share/xine/skins/CelomaMdk/SkItemBtn.png
+share/xine/skins/CelomaMdk/SkSlidBG.png
+share/xine/skins/CelomaMdk/SkSlidPad.png
+share/xine/skins/CelomaMdk/SliderHBg.png
+share/xine/skins/CelomaMdk/SliderHPad.png
+share/xine/skins/CelomaMdk/SliderVBg.png
+share/xine/skins/CelomaMdk/SliderVPad.png
+share/xine/skins/CelomaMdk/skinconfig
+share/xine/skins/CelomaMdk/xine_logo.png
share/xine/skins/cloudy/ComBox.png
share/xine/skins/cloudy/ComDismiss.png
share/xine/skins/cloudy/ComLetters.png
@@ -86,7 +271,7 @@ share/xine/skins/cloudy/PlItem.png
share/xine/skins/cloudy/PlMoveDown.png
share/xine/skins/cloudy/PlMoveUp.png
share/xine/skins/cloudy/PlPlay.png
-share/xine/skins/cloudy/fat.pcf.gz
+share/xine/skins/cloudy/fatsolid.pcf.gz
share/xine/skins/cloudy/fonts.dir
share/xine/skins/cloudy/skinconfig
share/xine/skins/cloudy/smooth.pcf.gz