aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2012-01-18 17:36:27 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2012-01-18 17:36:27 +0000
commit719264f183f6cfe0439942bb329d5a9f57b83cf1 (patch)
treec3be8e5fe5275467409ac0e476ac3ef94340af5a /multimedia
parent7a7150742905bbb52960a3f85218b5348539b0e9 (diff)
downloadports-719264f183f6cfe0439942bb329d5a9f57b83cf1.tar.gz
ports-719264f183f6cfe0439942bb329d5a9f57b83cf1.zip
Notes
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/audacious-plugins/Makefile3
-rw-r--r--multimedia/gmerlin-avdecoder/Makefile4
-rw-r--r--multimedia/gmerlin/Makefile3
-rw-r--r--multimedia/libxine/Makefile4
-rw-r--r--multimedia/mplayer/Makefile2
-rw-r--r--multimedia/mplayer/Makefile.options2
-rw-r--r--multimedia/qmmp/Makefile3
-rw-r--r--multimedia/vcdimager/Makefile3
-rw-r--r--multimedia/xbmc/Makefile3
9 files changed, 16 insertions, 11 deletions
diff --git a/multimedia/audacious-plugins/Makefile b/multimedia/audacious-plugins/Makefile
index 5c29ae1bd90c..2a7f7e5276a1 100644
--- a/multimedia/audacious-plugins/Makefile
+++ b/multimedia/audacious-plugins/Makefile
@@ -7,6 +7,7 @@
PORTNAME= audacious-plugins
PORTVERSION= 3.1.1
+PORTREVISION= 1
CATEGORIES= multimedia audio
MASTER_SITES= http://distfiles.atheme.org/
@@ -257,7 +258,7 @@ CONFIGURE_ARGS+=--disable-sid
.endif
.if defined(WITH_CDAUDIO)
-LIB_DEPENDS+= cdio.12:${PORTSDIR}/sysutils/libcdio \
+LIB_DEPENDS+= cdio.13:${PORTSDIR}/sysutils/libcdio \
cddb.4:${PORTSDIR}/audio/libcddb
CONFIGURE_ARGS+=--enable-cdaudio
PLIST_SUB+= CDAUDIOPLUGIN=""
diff --git a/multimedia/gmerlin-avdecoder/Makefile b/multimedia/gmerlin-avdecoder/Makefile
index 8b601a315b56..a161b07d94e1 100644
--- a/multimedia/gmerlin-avdecoder/Makefile
+++ b/multimedia/gmerlin-avdecoder/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gmerlin-avdecoder
PORTVERSION= 1.1.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= multimedia
MASTER_SITES= SF/gmerlin/${PORTNAME}/${PORTVERSION}
@@ -159,7 +159,7 @@ CONFIGURE_ARGS+=--disable-libcda --disable-libdca
.endif
.if !defined(WITHOUT_CDIO)
-LIB_DEPENDS+= cdio.12:${PORTSDIR}/sysutils/libcdio
+LIB_DEPENDS+= cdio.13:${PORTSDIR}/sysutils/libcdio
PLIST_SUB+= CDIO=""
.else
CONFIGURE_ARGS+=--disable-libcdio
diff --git a/multimedia/gmerlin/Makefile b/multimedia/gmerlin/Makefile
index 5d6d1c184ebf..7908a10763f1 100644
--- a/multimedia/gmerlin/Makefile
+++ b/multimedia/gmerlin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gmerlin
PORTVERSION= 1.0.0
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= SF
@@ -77,7 +78,7 @@ CONFIGURE_ARGS+=--disable-libvisual
.endif
.if !defined(WITHOUT_CDIO)
-LIB_DEPENDS+= cdio.12:${PORTSDIR}/sysutils/libcdio
+LIB_DEPENDS+= cdio.13:${PORTSDIR}/sysutils/libcdio
PLIST_SUB+= CDIO=""
.else
CONFIGURE_ARGS+=--disable-libcdio
diff --git a/multimedia/libxine/Makefile b/multimedia/libxine/Makefile
index 4b5be4744fad..c4b1e41ea2ff 100644
--- a/multimedia/libxine/Makefile
+++ b/multimedia/libxine/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xine
PORTVERSION= 1.1.19
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= multimedia ipv6
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-lib/${PORTVERSION}
PKGNAMEPREFIX= lib
@@ -27,7 +27,7 @@ LIB_DEPENDS= FLAC.10:${PORTSDIR}/audio/flac \
dvdread.4:${PORTSDIR}/multimedia/libdvdread \
freetype.9:${PORTSDIR}/print/freetype2 \
fame-0.9.1:${PORTSDIR}/multimedia/libfame \
- cdio.12:${PORTSDIR}/sysutils/libcdio \
+ cdio.13:${PORTSDIR}/sysutils/libcdio \
modplug.1:${PORTSDIR}/audio/libmodplug \
vcdinfo.2:${PORTSDIR}/multimedia/vcdimager \
theora.0:${PORTSDIR}/multimedia/libtheora \
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index 97b090a11021..3318eb0d7047 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mplayer
PORTVERSION= ${MPLAYER_PORT_VERSION}
-PORTREVISION= 0
+PORTREVISION= 1
COMMENT= High performance media player supporting many formats
.include "${.CURDIR}/Makefile.shared"
diff --git a/multimedia/mplayer/Makefile.options b/multimedia/mplayer/Makefile.options
index cb2a702d9d8c..79cdf8c9aee3 100644
--- a/multimedia/mplayer/Makefile.options
+++ b/multimedia/mplayer/Makefile.options
@@ -171,7 +171,7 @@ CONFIGURE_ARGS+= --disable-cdparanoia
.endif
.if defined(WITH_LIBCDIO) && !defined(WITH_CDPARANOIA)
-LIB_DEPENDS+= cdio.12:${PORTSDIR}/sysutils/libcdio
+LIB_DEPENDS+= cdio.13:${PORTSDIR}/sysutils/libcdio
.else
CONFIGURE_ARGS+= --disable-libcdio
.endif
diff --git a/multimedia/qmmp/Makefile b/multimedia/qmmp/Makefile
index 112888538c99..58fd4b0f91a1 100644
--- a/multimedia/qmmp/Makefile
+++ b/multimedia/qmmp/Makefile
@@ -7,6 +7,7 @@
PORTNAME= qmmp
PORTVERSION= 0.5.2
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= http://qmmp.ylsoftware.com/files/ \
${MASTER_SITE_GOOGLE_CODE}
@@ -175,7 +176,7 @@ PLUGIN_OPTIONS_CMAKE+= -DUSE_AAC:BOOL=FALSE
.ifndef(WITHOUT_CDIO)
PLIST_SUB+= CDIO=""
-LIB_DEPENDS+= cdio.12:${PORTSDIR}/sysutils/libcdio
+LIB_DEPENDS+= cdio.13:${PORTSDIR}/sysutils/libcdio
PLUGIN_OPTIONS_CMAKE+= -DUSE_CDA:BOOL=TRUE
.else
PLIST_SUB+= CDIO="@comment "
diff --git a/multimedia/vcdimager/Makefile b/multimedia/vcdimager/Makefile
index 4cdb51487ad4..810d6d0d2b8c 100644
--- a/multimedia/vcdimager/Makefile
+++ b/multimedia/vcdimager/Makefile
@@ -6,6 +6,7 @@
PORTNAME= vcdimager
PORTVERSION= 0.7.24
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= vcdimager
@@ -17,7 +18,7 @@ LICENSE= GPLv2
LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt \
xml2:${PORTSDIR}/textproc/libxml2 \
- cdio.12:${PORTSDIR}/sysutils/libcdio
+ cdio.13:${PORTSDIR}/sysutils/libcdio
USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
diff --git a/multimedia/xbmc/Makefile b/multimedia/xbmc/Makefile
index 5cd68283ddb6..437dbcd92098 100644
--- a/multimedia/xbmc/Makefile
+++ b/multimedia/xbmc/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xbmc
PORTVERSION= 11.0.b1
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= http://mirrors.xbmc.org/releases/source/
DISTNAME= ${PORTNAME}-11.0-Eden_beta1
@@ -29,7 +30,7 @@ BUILD_DEPENDS= enca:${PORTSDIR}/converters/enca \
LIB_DEPENDS= asound.2:${PORTSDIR}/audio/alsa-lib \
ass.5:${PORTSDIR}/multimedia/libass \
boost_thread.4:${PORTSDIR}/devel/boost-libs \
- cdio.12:${PORTSDIR}/sysutils/libcdio \
+ cdio.13:${PORTSDIR}/sysutils/libcdio \
curl.6:${PORTSDIR}/ftp/curl \
dbus-1.3:${PORTSDIR}/devel/dbus \
enca.5:${PORTSDIR}/converters/enca \