aboutsummaryrefslogtreecommitdiff
path: root/net-im/bsflite/Makefile
diff options
context:
space:
mode:
authorSimon Barner <barner@FreeBSD.org>2005-06-06 01:13:30 +0000
committerSimon Barner <barner@FreeBSD.org>2005-06-06 01:13:30 +0000
commitc7a6f12d72438292339d1995109b26461c806e84 (patch)
tree258f3b6655c2fa9301da3e586d7892f6b4122b3d /net-im/bsflite/Makefile
parent696ec71898dca9f9d6379559573dd7c347796e8b (diff)
downloadports-c7a6f12d72438292339d1995109b26461c806e84.tar.gz
ports-c7a6f12d72438292339d1995109b26461c806e84.zip
Notes
Diffstat (limited to 'net-im/bsflite/Makefile')
-rw-r--r--net-im/bsflite/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-im/bsflite/Makefile b/net-im/bsflite/Makefile
new file mode 100644
index 000000000000..7b24e480a248
--- /dev/null
+++ b/net-im/bsflite/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: bsflite
+# Date created: 3 June 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bsflite
+DISTVERSION= 0.80
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
+MASTER_SITE_SUBDIR=bsflite
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= A lightweight command line AIM client
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bsflite ${PREFIX}/bin
+ ${MKDIR} ${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/config-example ${EXAMPLESDIR}
+
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for f in COPYING ChangeLog README
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>