aboutsummaryrefslogtreecommitdiff
path: root/net-im/empathy
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2010-11-20 15:37:08 +0000
committerKoop Mast <kwm@FreeBSD.org>2010-11-20 15:37:08 +0000
commit3680f27ebff58ece429c4e032f9ad84fb1372114 (patch)
tree6c5ff4664c1a779ddad350ac887e5706dbfdd4eb /net-im/empathy
parent02c6e6b485454dc3f5a27cbc887d9e4aaf376a36 (diff)
downloadports-3680f27ebff58ece429c4e032f9ad84fb1372114.tar.gz
ports-3680f27ebff58ece429c4e032f9ad84fb1372114.zip
Notes
Diffstat (limited to 'net-im/empathy')
-rw-r--r--net-im/empathy/Makefile21
-rw-r--r--net-im/empathy/distinfo5
-rw-r--r--net-im/empathy/files/patch-configure28
-rw-r--r--net-im/empathy/pkg-plist262
4 files changed, 272 insertions, 44 deletions
diff --git a/net-im/empathy/Makefile b/net-im/empathy/Makefile
index 3074ef428d66..5bd22029ed63 100644
--- a/net-im/empathy/Makefile
+++ b/net-im/empathy/Makefile
@@ -3,10 +3,10 @@
# Whom: Michael Johnson <ahze@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports-stable/net-im/empathy/Makefile,v 1.5 2010/06/23 14:00:15 kwm Exp $
+# $MCom: ports/net-im/empathy/Makefile,v 1.76 2010/11/18 18:04:55 kwm Exp $
PORTNAME= empathy
-PORTVERSION= 2.30.2
+PORTVERSION= 2.32.2
CATEGORIES= net-im gnome
MASTER_SITES= GNOME
@@ -14,14 +14,18 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME IM client based around telepathy
BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/iso-codes.pc:${PORTSDIR}/misc/iso-codes \
+ ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss \
${LOCALBASE}/libexec/mission-control-5:${PORTSDIR}/net-im/telepathy-mission-control
LIB_DEPENDS= enchant.1:${PORTSDIR}/textproc/enchant \
telepathy.2:${PORTSDIR}/net-im/libtelepathy \
telepathy-glib.0:${PORTSDIR}/net-im/telepathy-glib \
telepathy-farsight.0:${PORTSDIR}/net-im/telepathy-farsight \
+ telepathy-logger.1:${PORTSDIR}/net-im/telepathy-logger \
+ folks-telepathy.16:${PORTSDIR}/net-im/folks \
unique-1.0.2:${PORTSDIR}/x11-toolkits/unique \
canberra-gtk.0:${PORTSDIR}/audio/libcanberra
RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/iso-codes.pc:${PORTSDIR}/misc/iso-codes \
+ ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss \
${LOCALBASE}/libexec/mission-control-5:${PORTSDIR}/net-im/telepathy-mission-control
USE_GMAKE= yes
@@ -37,11 +41,12 @@ USE_PYTHON= yes
MAKE_JOBS_UNSAFE=yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --enable-tpl=no
+CONFIGURE_ARGS= --disable-Werror \
+ --with-ca-file=${LOCALBASE}/share/certs/ca-root-nss.crt
-GCONF_SCHEMAS= empathy.schemas
+GLIB_SCHEMAS= org.gnome.Empathy.gschema.xml
-MAN1= empathy.1
+MAN1= empathy.1 empathy-accounts.1
OPTIONS= JABBER "Enable jabber (XMPP) client support" on \
MSN "Enable MSN client support" on \
@@ -94,7 +99,7 @@ PLIST_SUB+= NST="@comment "
.endif
.if !defined(WITHOUT_MAP)
-LIB_DEPENDS+= champlain-0.4.1:${PORTSDIR}/graphics/libchamplain
+LIB_DEPENDS+= champlain-0.8.1:${PORTSDIR}/graphics/libchamplain
CONFIGURE_ARGS+=--enable-map
PLIST_SUB+= MAP=""
.else
@@ -102,8 +107,4 @@ CONFIGURE_ARGS+=--disable-map
PLIST_SUB+= MAP="@comment "
.endif
-post-patch:
- @${REINPLACE_CMD} -e 's|$${datadir}/gtk-doc/html|${DOCSDIR}|g ; \
- s|-Werror||g' ${WRKSRC}/configure
-
.include <bsd.port.post.mk>
diff --git a/net-im/empathy/distinfo b/net-im/empathy/distinfo
index a03dd4772157..aef3ef0e3e1f 100644
--- a/net-im/empathy/distinfo
+++ b/net-im/empathy/distinfo
@@ -1,3 +1,2 @@
-MD5 (empathy-2.30.2.tar.bz2) = 964b48ccc63a2acdd14224eb763d6bf6
-SHA256 (empathy-2.30.2.tar.bz2) = e96846bafcedf39f9869d656031ba1c02c3568038e968db308ff07552e5024d7
-SIZE (empathy-2.30.2.tar.bz2) = 2644286
+SHA256 (empathy-2.32.2.tar.bz2) = f90a45955205fd8bd783a55acae4603197caab4f16a880106f8639cbbbe5e861
+SIZE (empathy-2.32.2.tar.bz2) = 2936340
diff --git a/net-im/empathy/files/patch-configure b/net-im/empathy/files/patch-configure
new file mode 100644
index 000000000000..054f1a3e5c15
--- /dev/null
+++ b/net-im/empathy/files/patch-configure
@@ -0,0 +1,28 @@
+--- configure.orig 2010-11-18 17:41:43.000000000 +0100
++++ configure 2010-11-18 17:41:43.000000000 +0100
+@@ -13390,8 +13390,8 @@
+ .SECONDARY: $(gsettings_SCHEMAS)
+
+ gsettings__base_list = \
+- sed "$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g" | \
+- sed "$$!N;$$!N;$$!N;$$!N;s/\n/ /g"
++ sed '\''$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g'\'' | \
++ sed '\''$$!N;$$!N;$$!N;$$!N;s/\n/ /g'\''
+
+ install-gsettings-schemas: $(gsettings_SCHEMAS:.xml=.valid)
+ @$(NORMAL_INSTALL)
+@@ -15049,11 +15049,11 @@
+ fi
+
+ # Enable GSEAL checks if needed
+-if test $USE_MAINTAINER_MODE = yes; then
++#if test $USE_MAINTAINER_MODE = yes; then
+
+-$as_echo "#define GSEAL_ENABLE /**/" >>confdefs.h
++#$as_echo "#define GSEAL_ENABLE /**/" >>confdefs.h
+
+-fi
++#fi
+
+ # -----------------------------------------------------------
+ # Enable debug
diff --git a/net-im/empathy/pkg-plist b/net-im/empathy/pkg-plist
index 9f1b99bb6f07..daa8228d30de 100644
--- a/net-im/empathy/pkg-plist
+++ b/net-im/empathy/pkg-plist
@@ -4,8 +4,13 @@ bin/empathy-debugger
%%NST%%lib/nautilus-sendto/plugins/libnstempathy.a
%%NST%%lib/nautilus-sendto/plugins/libnstempathy.la
%%NST%%lib/nautilus-sendto/plugins/libnstempathy.so
+libexec/empathy-auth-client
+libexec/empathy-av
+share/GConf/gsettings/empathy.convert
share/applications/empathy-accounts.desktop
share/applications/empathy.desktop
+share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service
+share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.Auth.service
share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/Template.html
%%DATADIR%%/codec-preferences
@@ -33,8 +38,8 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/empathy-contact-widget.ui
%%DATADIR%%/empathy-ft-manager.ui
%%DATADIR%%/empathy-import-dialog.ui
+%%DATADIR%%/empathy-individual-widget.ui
%%DATADIR%%/empathy-irc-networks.dtd
-%%DATADIR%%/empathy-log-manager.xsl
%%DATADIR%%/empathy-log-window.ui
%%DATADIR%%/empathy-main-window.ui
%%MAP%%%%DATADIR%%/empathy-map-view.ui
@@ -66,13 +71,13 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/16x16/apps/im-sip.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-yahoo.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-zephyr.png
-%%DATADIR%%/icons/hicolor/16x16/status/empathy-available.png
-%%DATADIR%%/icons/hicolor/16x16/status/empathy-away.png
-%%DATADIR%%/icons/hicolor/16x16/status/empathy-busy.png
-%%DATADIR%%/icons/hicolor/16x16/status/empathy-extended-away.png
-%%DATADIR%%/icons/hicolor/16x16/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/16x16/status/empathy-pending.png
%%DATADIR%%/icons/hicolor/16x16/status/im-message.png
+%%DATADIR%%/icons/hicolor/16x16/status/user-available.png
+%%DATADIR%%/icons/hicolor/16x16/status/user-away.png
+%%DATADIR%%/icons/hicolor/16x16/status/user-busy.png
+%%DATADIR%%/icons/hicolor/16x16/status/user-idle.png
+%%DATADIR%%/icons/hicolor/16x16/status/user-offline.png
%%DATADIR%%/icons/hicolor/16x16/status/user-typing.png
%%DATADIR%%/icons/hicolor/22x22/actions/im-message-new.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-aim.png
@@ -96,12 +101,13 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/22x22/apps/im-sip.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-yahoo.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-zephyr.png
-%%DATADIR%%/icons/hicolor/22x22/status/empathy-available.png
-%%DATADIR%%/icons/hicolor/22x22/status/empathy-away.png
-%%DATADIR%%/icons/hicolor/22x22/status/empathy-busy.png
-%%DATADIR%%/icons/hicolor/22x22/status/empathy-extended-away.png
-%%DATADIR%%/icons/hicolor/22x22/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/22x22/status/empathy-pending.png
+%%DATADIR%%/icons/hicolor/22x22/status/im-message.png
+%%DATADIR%%/icons/hicolor/22x22/status/user-available.png
+%%DATADIR%%/icons/hicolor/22x22/status/user-away.png
+%%DATADIR%%/icons/hicolor/22x22/status/user-busy.png
+%%DATADIR%%/icons/hicolor/22x22/status/user-idle.png
+%%DATADIR%%/icons/hicolor/22x22/status/user-offline.png
%%DATADIR%%/icons/hicolor/24x24/actions/im-message-new.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-aim.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-ekiga.png
@@ -123,12 +129,12 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/24x24/apps/im-sip.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-yahoo.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-zephyr.png
-%%DATADIR%%/icons/hicolor/24x24/status/empathy-available.png
-%%DATADIR%%/icons/hicolor/24x24/status/empathy-away.png
-%%DATADIR%%/icons/hicolor/24x24/status/empathy-busy.png
-%%DATADIR%%/icons/hicolor/24x24/status/empathy-extended-away.png
-%%DATADIR%%/icons/hicolor/24x24/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/24x24/status/empathy-pending.png
+%%DATADIR%%/icons/hicolor/24x24/status/user-available.png
+%%DATADIR%%/icons/hicolor/24x24/status/user-away.png
+%%DATADIR%%/icons/hicolor/24x24/status/user-busy.png
+%%DATADIR%%/icons/hicolor/24x24/status/user-idle.png
+%%DATADIR%%/icons/hicolor/24x24/status/user-offline.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-aim.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-ekiga.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-gadugadu.png
@@ -149,12 +155,12 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/32x32/apps/im-sip.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-yahoo.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-zephyr.png
-%%DATADIR%%/icons/hicolor/32x32/status/empathy-available.png
-%%DATADIR%%/icons/hicolor/32x32/status/empathy-away.png
-%%DATADIR%%/icons/hicolor/32x32/status/empathy-busy.png
-%%DATADIR%%/icons/hicolor/32x32/status/empathy-extended-away.png
-%%DATADIR%%/icons/hicolor/32x32/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/32x32/status/empathy-pending.png
+%%DATADIR%%/icons/hicolor/32x32/status/user-available.png
+%%DATADIR%%/icons/hicolor/32x32/status/user-away.png
+%%DATADIR%%/icons/hicolor/32x32/status/user-busy.png
+%%DATADIR%%/icons/hicolor/32x32/status/user-idle.png
+%%DATADIR%%/icons/hicolor/32x32/status/user-offline.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-aim.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-ekiga.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-facebook.png
@@ -176,12 +182,12 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/48x48/apps/im-sip.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-yahoo.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-zephyr.png
-%%DATADIR%%/icons/hicolor/48x48/status/empathy-available.png
-%%DATADIR%%/icons/hicolor/48x48/status/empathy-away.png
-%%DATADIR%%/icons/hicolor/48x48/status/empathy-busy.png
-%%DATADIR%%/icons/hicolor/48x48/status/empathy-extended-away.png
-%%DATADIR%%/icons/hicolor/48x48/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/48x48/status/empathy-pending.png
+%%DATADIR%%/icons/hicolor/48x48/status/user-available.png
+%%DATADIR%%/icons/hicolor/48x48/status/user-away.png
+%%DATADIR%%/icons/hicolor/48x48/status/user-busy.png
+%%DATADIR%%/icons/hicolor/48x48/status/user-idle.png
+%%DATADIR%%/icons/hicolor/48x48/status/user-offline.png
%%DATADIR%%/icons/hicolor/icon-theme.cache
%%DATADIR%%/icons/hicolor/scalable/apps/im-aim.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-ekiga.svg
@@ -203,12 +209,12 @@ share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.service
%%DATADIR%%/icons/hicolor/scalable/apps/im-sip.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-yahoo.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-zephyr.svg
-%%DATADIR%%/icons/hicolor/scalable/status/empathy-available.svg
-%%DATADIR%%/icons/hicolor/scalable/status/empathy-away.svg
-%%DATADIR%%/icons/hicolor/scalable/status/empathy-busy.svg
-%%DATADIR%%/icons/hicolor/scalable/status/empathy-extended-away.svg
-%%DATADIR%%/icons/hicolor/scalable/status/empathy-offline.svg
%%DATADIR%%/icons/hicolor/scalable/status/empathy-pending.svg
+%%DATADIR%%/icons/hicolor/scalable/status/user-available.svg
+%%DATADIR%%/icons/hicolor/scalable/status/user-away.svg
+%%DATADIR%%/icons/hicolor/scalable/status/user-busy.svg
+%%DATADIR%%/icons/hicolor/scalable/status/user-idle.svg
+%%DATADIR%%/icons/hicolor/scalable/status/user-offline.svg
%%DATADIR%%/irc-networks.xml
share/gnome/help/empathy/C/account-irc.page
share/gnome/help/empathy/C/account-jabber.page
@@ -251,6 +257,7 @@ share/gnome/help/empathy/C/irc-nick-password.page
share/gnome/help/empathy/C/irc-send-file.page
share/gnome/help/empathy/C/irc-start-conversation.page
share/gnome/help/empathy/C/license.page
+share/gnome/help/empathy/C/link-contacts.page
share/gnome/help/empathy/C/prev-conv.page
share/gnome/help/empathy/C/prob-conn-acctdisabled.page
share/gnome/help/empathy/C/prob-conn-auth.page
@@ -306,6 +313,7 @@ share/gnome/help/empathy/ca/irc-nick-password.page
share/gnome/help/empathy/ca/irc-send-file.page
share/gnome/help/empathy/ca/irc-start-conversation.page
share/gnome/help/empathy/ca/license.page
+share/gnome/help/empathy/ca/link-contacts.page
share/gnome/help/empathy/ca/prev-conv.page
share/gnome/help/empathy/ca/prob-conn-acctdisabled.page
share/gnome/help/empathy/ca/prob-conn-auth.page
@@ -361,6 +369,7 @@ share/gnome/help/empathy/cs/irc-nick-password.page
share/gnome/help/empathy/cs/irc-send-file.page
share/gnome/help/empathy/cs/irc-start-conversation.page
share/gnome/help/empathy/cs/license.page
+share/gnome/help/empathy/cs/link-contacts.page
share/gnome/help/empathy/cs/prev-conv.page
share/gnome/help/empathy/cs/prob-conn-acctdisabled.page
share/gnome/help/empathy/cs/prob-conn-auth.page
@@ -416,6 +425,7 @@ share/gnome/help/empathy/de/irc-nick-password.page
share/gnome/help/empathy/de/irc-send-file.page
share/gnome/help/empathy/de/irc-start-conversation.page
share/gnome/help/empathy/de/license.page
+share/gnome/help/empathy/de/link-contacts.page
share/gnome/help/empathy/de/prev-conv.page
share/gnome/help/empathy/de/prob-conn-acctdisabled.page
share/gnome/help/empathy/de/prob-conn-auth.page
@@ -471,6 +481,7 @@ share/gnome/help/empathy/el/irc-nick-password.page
share/gnome/help/empathy/el/irc-send-file.page
share/gnome/help/empathy/el/irc-start-conversation.page
share/gnome/help/empathy/el/license.page
+share/gnome/help/empathy/el/link-contacts.page
share/gnome/help/empathy/el/prev-conv.page
share/gnome/help/empathy/el/prob-conn-acctdisabled.page
share/gnome/help/empathy/el/prob-conn-auth.page
@@ -526,6 +537,7 @@ share/gnome/help/empathy/en_GB/irc-nick-password.page
share/gnome/help/empathy/en_GB/irc-send-file.page
share/gnome/help/empathy/en_GB/irc-start-conversation.page
share/gnome/help/empathy/en_GB/license.page
+share/gnome/help/empathy/en_GB/link-contacts.page
share/gnome/help/empathy/en_GB/prev-conv.page
share/gnome/help/empathy/en_GB/prob-conn-acctdisabled.page
share/gnome/help/empathy/en_GB/prob-conn-auth.page
@@ -581,6 +593,7 @@ share/gnome/help/empathy/es/irc-nick-password.page
share/gnome/help/empathy/es/irc-send-file.page
share/gnome/help/empathy/es/irc-start-conversation.page
share/gnome/help/empathy/es/license.page
+share/gnome/help/empathy/es/link-contacts.page
share/gnome/help/empathy/es/prev-conv.page
share/gnome/help/empathy/es/prob-conn-acctdisabled.page
share/gnome/help/empathy/es/prob-conn-auth.page
@@ -636,6 +649,7 @@ share/gnome/help/empathy/fi/irc-nick-password.page
share/gnome/help/empathy/fi/irc-send-file.page
share/gnome/help/empathy/fi/irc-start-conversation.page
share/gnome/help/empathy/fi/license.page
+share/gnome/help/empathy/fi/link-contacts.page
share/gnome/help/empathy/fi/prev-conv.page
share/gnome/help/empathy/fi/prob-conn-acctdisabled.page
share/gnome/help/empathy/fi/prob-conn-auth.page
@@ -691,6 +705,7 @@ share/gnome/help/empathy/fr/irc-nick-password.page
share/gnome/help/empathy/fr/irc-send-file.page
share/gnome/help/empathy/fr/irc-start-conversation.page
share/gnome/help/empathy/fr/license.page
+share/gnome/help/empathy/fr/link-contacts.page
share/gnome/help/empathy/fr/prev-conv.page
share/gnome/help/empathy/fr/prob-conn-acctdisabled.page
share/gnome/help/empathy/fr/prob-conn-auth.page
@@ -705,6 +720,118 @@ share/gnome/help/empathy/fr/set-custom-status.page
share/gnome/help/empathy/fr/share-desktop.page
share/gnome/help/empathy/fr/status-icons.page
share/gnome/help/empathy/fr/video-call.page
+share/gnome/help/empathy/gl/account-irc.page
+share/gnome/help/empathy/gl/account-jabber.page
+share/gnome/help/empathy/gl/accounts-window.page
+share/gnome/help/empathy/gl/add-account.page
+share/gnome/help/empathy/gl/add-contact.page
+share/gnome/help/empathy/gl/audio-call.page
+share/gnome/help/empathy/gl/audio-video.page
+share/gnome/help/empathy/gl/change-status.page
+share/gnome/help/empathy/gl/create-account.page
+share/gnome/help/empathy/gl/disable-account.page
+share/gnome/help/empathy/gl/favorite-rooms.page
+share/gnome/help/empathy/gl/figures/audio-input-microphone.png
+share/gnome/help/empathy/gl/figures/available.png
+share/gnome/help/empathy/gl/figures/away.png
+share/gnome/help/empathy/gl/figures/busy.png
+share/gnome/help/empathy/gl/figures/camera-web.png
+share/gnome/help/empathy/gl/figures/empathy-logo.png
+share/gnome/help/empathy/gl/figures/empathy-main-window.png
+share/gnome/help/empathy/gl/figures/gtk-add.png
+share/gnome/help/empathy/gl/figures/gtk-edit.png
+share/gnome/help/empathy/gl/figures/gtk-remove.png
+share/gnome/help/empathy/gl/figures/offline.png
+share/gnome/help/empathy/gl/geolocation-not-showing.page
+share/gnome/help/empathy/gl/geolocation-privacy.page
+share/gnome/help/empathy/gl/geolocation-supported.page
+share/gnome/help/empathy/gl/geolocation-turn.page
+share/gnome/help/empathy/gl/geolocation-what-is.page
+share/gnome/help/empathy/gl/geolocation.page
+share/gnome/help/empathy/gl/group-conversations.page
+share/gnome/help/empathy/gl/hide-contacts.page
+share/gnome/help/empathy/gl/import-account.page
+share/gnome/help/empathy/gl/index.page
+share/gnome/help/empathy/gl/introduction.page
+share/gnome/help/empathy/gl/irc-commands.page
+share/gnome/help/empathy/gl/irc-join-pwd.page
+share/gnome/help/empathy/gl/irc-join-room.page
+share/gnome/help/empathy/gl/irc-manage.page
+share/gnome/help/empathy/gl/irc-nick-password.page
+share/gnome/help/empathy/gl/irc-send-file.page
+share/gnome/help/empathy/gl/irc-start-conversation.page
+share/gnome/help/empathy/gl/license.page
+share/gnome/help/empathy/gl/link-contacts.page
+share/gnome/help/empathy/gl/prev-conv.page
+share/gnome/help/empathy/gl/prob-conn-acctdisabled.page
+share/gnome/help/empathy/gl/prob-conn-auth.page
+share/gnome/help/empathy/gl/prob-conn-name.page
+share/gnome/help/empathy/gl/prob-conn-neterror.page
+share/gnome/help/empathy/gl/prob-conn.page
+share/gnome/help/empathy/gl/remove-account.page
+share/gnome/help/empathy/gl/salut-protocol.page
+share/gnome/help/empathy/gl/send-file.page
+share/gnome/help/empathy/gl/send-message.page
+share/gnome/help/empathy/gl/set-custom-status.page
+share/gnome/help/empathy/gl/share-desktop.page
+share/gnome/help/empathy/gl/status-icons.page
+share/gnome/help/empathy/gl/video-call.page
+share/gnome/help/empathy/hu/account-irc.page
+share/gnome/help/empathy/hu/account-jabber.page
+share/gnome/help/empathy/hu/accounts-window.page
+share/gnome/help/empathy/hu/add-account.page
+share/gnome/help/empathy/hu/add-contact.page
+share/gnome/help/empathy/hu/audio-call.page
+share/gnome/help/empathy/hu/audio-video.page
+share/gnome/help/empathy/hu/change-status.page
+share/gnome/help/empathy/hu/create-account.page
+share/gnome/help/empathy/hu/disable-account.page
+share/gnome/help/empathy/hu/favorite-rooms.page
+share/gnome/help/empathy/hu/figures/audio-input-microphone.png
+share/gnome/help/empathy/hu/figures/available.png
+share/gnome/help/empathy/hu/figures/away.png
+share/gnome/help/empathy/hu/figures/busy.png
+share/gnome/help/empathy/hu/figures/camera-web.png
+share/gnome/help/empathy/hu/figures/empathy-logo.png
+share/gnome/help/empathy/hu/figures/empathy-main-window.png
+share/gnome/help/empathy/hu/figures/gtk-add.png
+share/gnome/help/empathy/hu/figures/gtk-edit.png
+share/gnome/help/empathy/hu/figures/gtk-remove.png
+share/gnome/help/empathy/hu/figures/offline.png
+share/gnome/help/empathy/hu/geolocation-not-showing.page
+share/gnome/help/empathy/hu/geolocation-privacy.page
+share/gnome/help/empathy/hu/geolocation-supported.page
+share/gnome/help/empathy/hu/geolocation-turn.page
+share/gnome/help/empathy/hu/geolocation-what-is.page
+share/gnome/help/empathy/hu/geolocation.page
+share/gnome/help/empathy/hu/group-conversations.page
+share/gnome/help/empathy/hu/hide-contacts.page
+share/gnome/help/empathy/hu/import-account.page
+share/gnome/help/empathy/hu/index.page
+share/gnome/help/empathy/hu/introduction.page
+share/gnome/help/empathy/hu/irc-commands.page
+share/gnome/help/empathy/hu/irc-join-pwd.page
+share/gnome/help/empathy/hu/irc-join-room.page
+share/gnome/help/empathy/hu/irc-manage.page
+share/gnome/help/empathy/hu/irc-nick-password.page
+share/gnome/help/empathy/hu/irc-send-file.page
+share/gnome/help/empathy/hu/irc-start-conversation.page
+share/gnome/help/empathy/hu/license.page
+share/gnome/help/empathy/hu/link-contacts.page
+share/gnome/help/empathy/hu/prev-conv.page
+share/gnome/help/empathy/hu/prob-conn-acctdisabled.page
+share/gnome/help/empathy/hu/prob-conn-auth.page
+share/gnome/help/empathy/hu/prob-conn-name.page
+share/gnome/help/empathy/hu/prob-conn-neterror.page
+share/gnome/help/empathy/hu/prob-conn.page
+share/gnome/help/empathy/hu/remove-account.page
+share/gnome/help/empathy/hu/salut-protocol.page
+share/gnome/help/empathy/hu/send-file.page
+share/gnome/help/empathy/hu/send-message.page
+share/gnome/help/empathy/hu/set-custom-status.page
+share/gnome/help/empathy/hu/share-desktop.page
+share/gnome/help/empathy/hu/status-icons.page
+share/gnome/help/empathy/hu/video-call.page
share/gnome/help/empathy/it/account-irc.page
share/gnome/help/empathy/it/account-jabber.page
share/gnome/help/empathy/it/accounts-window.page
@@ -746,6 +873,7 @@ share/gnome/help/empathy/it/irc-nick-password.page
share/gnome/help/empathy/it/irc-send-file.page
share/gnome/help/empathy/it/irc-start-conversation.page
share/gnome/help/empathy/it/license.page
+share/gnome/help/empathy/it/link-contacts.page
share/gnome/help/empathy/it/prev-conv.page
share/gnome/help/empathy/it/prob-conn-acctdisabled.page
share/gnome/help/empathy/it/prob-conn-auth.page
@@ -801,6 +929,7 @@ share/gnome/help/empathy/ru/irc-nick-password.page
share/gnome/help/empathy/ru/irc-send-file.page
share/gnome/help/empathy/ru/irc-start-conversation.page
share/gnome/help/empathy/ru/license.page
+share/gnome/help/empathy/ru/link-contacts.page
share/gnome/help/empathy/ru/prev-conv.page
share/gnome/help/empathy/ru/prob-conn-acctdisabled.page
share/gnome/help/empathy/ru/prob-conn-auth.page
@@ -856,6 +985,7 @@ share/gnome/help/empathy/sv/irc-nick-password.page
share/gnome/help/empathy/sv/irc-send-file.page
share/gnome/help/empathy/sv/irc-start-conversation.page
share/gnome/help/empathy/sv/license.page
+share/gnome/help/empathy/sv/link-contacts.page
share/gnome/help/empathy/sv/prev-conv.page
share/gnome/help/empathy/sv/prob-conn-acctdisabled.page
share/gnome/help/empathy/sv/prob-conn-auth.page
@@ -870,12 +1000,69 @@ share/gnome/help/empathy/sv/set-custom-status.page
share/gnome/help/empathy/sv/share-desktop.page
share/gnome/help/empathy/sv/status-icons.page
share/gnome/help/empathy/sv/video-call.page
+share/gnome/help/empathy/zh_CN/account-irc.page
+share/gnome/help/empathy/zh_CN/account-jabber.page
+share/gnome/help/empathy/zh_CN/accounts-window.page
+share/gnome/help/empathy/zh_CN/add-account.page
+share/gnome/help/empathy/zh_CN/add-contact.page
+share/gnome/help/empathy/zh_CN/audio-call.page
+share/gnome/help/empathy/zh_CN/audio-video.page
+share/gnome/help/empathy/zh_CN/change-status.page
+share/gnome/help/empathy/zh_CN/create-account.page
+share/gnome/help/empathy/zh_CN/disable-account.page
+share/gnome/help/empathy/zh_CN/favorite-rooms.page
+share/gnome/help/empathy/zh_CN/figures/audio-input-microphone.png
+share/gnome/help/empathy/zh_CN/figures/available.png
+share/gnome/help/empathy/zh_CN/figures/away.png
+share/gnome/help/empathy/zh_CN/figures/busy.png
+share/gnome/help/empathy/zh_CN/figures/camera-web.png
+share/gnome/help/empathy/zh_CN/figures/empathy-logo.png
+share/gnome/help/empathy/zh_CN/figures/empathy-main-window.png
+share/gnome/help/empathy/zh_CN/figures/gtk-add.png
+share/gnome/help/empathy/zh_CN/figures/gtk-edit.png
+share/gnome/help/empathy/zh_CN/figures/gtk-remove.png
+share/gnome/help/empathy/zh_CN/figures/offline.png
+share/gnome/help/empathy/zh_CN/geolocation-not-showing.page
+share/gnome/help/empathy/zh_CN/geolocation-privacy.page
+share/gnome/help/empathy/zh_CN/geolocation-supported.page
+share/gnome/help/empathy/zh_CN/geolocation-turn.page
+share/gnome/help/empathy/zh_CN/geolocation-what-is.page
+share/gnome/help/empathy/zh_CN/geolocation.page
+share/gnome/help/empathy/zh_CN/group-conversations.page
+share/gnome/help/empathy/zh_CN/hide-contacts.page
+share/gnome/help/empathy/zh_CN/import-account.page
+share/gnome/help/empathy/zh_CN/index.page
+share/gnome/help/empathy/zh_CN/introduction.page
+share/gnome/help/empathy/zh_CN/irc-commands.page
+share/gnome/help/empathy/zh_CN/irc-join-pwd.page
+share/gnome/help/empathy/zh_CN/irc-join-room.page
+share/gnome/help/empathy/zh_CN/irc-manage.page
+share/gnome/help/empathy/zh_CN/irc-nick-password.page
+share/gnome/help/empathy/zh_CN/irc-send-file.page
+share/gnome/help/empathy/zh_CN/irc-start-conversation.page
+share/gnome/help/empathy/zh_CN/license.page
+share/gnome/help/empathy/zh_CN/link-contacts.page
+share/gnome/help/empathy/zh_CN/prev-conv.page
+share/gnome/help/empathy/zh_CN/prob-conn-acctdisabled.page
+share/gnome/help/empathy/zh_CN/prob-conn-auth.page
+share/gnome/help/empathy/zh_CN/prob-conn-name.page
+share/gnome/help/empathy/zh_CN/prob-conn-neterror.page
+share/gnome/help/empathy/zh_CN/prob-conn.page
+share/gnome/help/empathy/zh_CN/remove-account.page
+share/gnome/help/empathy/zh_CN/salut-protocol.page
+share/gnome/help/empathy/zh_CN/send-file.page
+share/gnome/help/empathy/zh_CN/send-message.page
+share/gnome/help/empathy/zh_CN/set-custom-status.page
+share/gnome/help/empathy/zh_CN/share-desktop.page
+share/gnome/help/empathy/zh_CN/status-icons.page
+share/gnome/help/empathy/zh_CN/video-call.page
share/icons/hicolor/16x16/apps/empathy.png
share/icons/hicolor/22x22/apps/empathy.png
share/icons/hicolor/24x24/apps/empathy.png
share/icons/hicolor/32x32/apps/empathy.png
share/icons/hicolor/48x48/apps/empathy.png
share/icons/hicolor/scalable/apps/empathy.svg
+share/locale/an/LC_MESSAGES/empathy.mo
share/locale/ar/LC_MESSAGES/empathy.mo
share/locale/as/LC_MESSAGES/empathy.mo
share/locale/ast/LC_MESSAGES/empathy.mo
@@ -911,8 +1098,10 @@ share/locale/he/LC_MESSAGES/empathy.mo
share/locale/hi/LC_MESSAGES/empathy.mo
share/locale/hr/LC_MESSAGES/empathy.mo
share/locale/hu/LC_MESSAGES/empathy.mo
+share/locale/id/LC_MESSAGES/empathy.mo
share/locale/it/LC_MESSAGES/empathy.mo
share/locale/ja/LC_MESSAGES/empathy.mo
+share/locale/kk/LC_MESSAGES/empathy.mo
share/locale/kn/LC_MESSAGES/empathy.mo
share/locale/ko/LC_MESSAGES/empathy.mo
share/locale/ku/LC_MESSAGES/empathy.mo
@@ -926,6 +1115,7 @@ share/locale/ms/LC_MESSAGES/empathy.mo
share/locale/nb/LC_MESSAGES/empathy.mo
share/locale/ne/LC_MESSAGES/empathy.mo
share/locale/nl/LC_MESSAGES/empathy.mo
+share/locale/nn/LC_MESSAGES/empathy.mo
share/locale/oc/LC_MESSAGES/empathy.mo
share/locale/or/LC_MESSAGES/empathy.mo
share/locale/pa/LC_MESSAGES/empathy.mo
@@ -950,15 +1140,23 @@ share/locale/vi/LC_MESSAGES/empathy.mo
share/locale/zh_CN/LC_MESSAGES/empathy.mo
share/locale/zh_HK/LC_MESSAGES/empathy.mo
share/locale/zh_TW/LC_MESSAGES/empathy.mo
+share/telepathy/clients/Empathy.AudioVideo.client
+share/telepathy/clients/Empathy.Auth.client
share/telepathy/clients/Empathy.client
@dirrmtry share/telepathy/clients
@dirrmtry share/telepathy
+@dirrm share/gnome/help/empathy/zh_CN/figures
+@dirrm share/gnome/help/empathy/zh_CN
@dirrm share/gnome/help/empathy/sv/figures
@dirrm share/gnome/help/empathy/sv
@dirrm share/gnome/help/empathy/ru/figures
@dirrm share/gnome/help/empathy/ru
@dirrm share/gnome/help/empathy/it/figures
@dirrm share/gnome/help/empathy/it
+@dirrm share/gnome/help/empathy/hu/figures
+@dirrm share/gnome/help/empathy/hu
+@dirrm share/gnome/help/empathy/gl/figures
+@dirrm share/gnome/help/empathy/gl
@dirrm share/gnome/help/empathy/fr/figures
@dirrm share/gnome/help/empathy/fr
@dirrm share/gnome/help/empathy/fi/figures
@@ -1037,3 +1235,5 @@ share/telepathy/clients/Empathy.client
@dirrmtry share/locale/ast
@dirrmtry share/locale/as/LC_MESSAGES
@dirrmtry share/locale/as
+@dirrmtry share/locale/an/LC_MESSAGES
+@dirrmtry share/locale/an