aboutsummaryrefslogtreecommitdiff
path: root/net-im/ickle/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-21 07:27:25 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-21 07:27:25 +0000
commit0809873ca550139f07d8054918cb3503d62d2268 (patch)
tree430ed42521f0f89655952eb216b83310ba5b560a /net-im/ickle/Makefile
parent1e4be5a0de04a1690adb96a89878524dfdaf7540 (diff)
downloadports-0809873ca550139f07d8054918cb3503d62d2268.tar.gz
ports-0809873ca550139f07d8054918cb3503d62d2268.zip
Notes
Diffstat (limited to 'net-im/ickle/Makefile')
-rw-r--r--net-im/ickle/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-im/ickle/Makefile b/net-im/ickle/Makefile
new file mode 100644
index 000000000000..419a5c5029ec
--- /dev/null
+++ b/net-im/ickle/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: ickle
+# Date created: Nov 21, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ickle
+PORTVERSION= 0.1.2
+CATEGORIES= net devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= gtkmm:${PORTSDIR}/x11-toolkits/gtk--
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-sigc-prefix=${LOCALBASE} \
+ --with-gtkmm-prefix=${X11BASE}
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>