aboutsummaryrefslogtreecommitdiff
path: root/net-im/libjingle
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2006-05-06 02:46:47 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2006-05-06 02:46:47 +0000
commitfd41e39d24e3a793c8124665569d0bd10ee37124 (patch)
tree3a2f1df50306e5fa8b9d63de11f32ecee8c2fec0 /net-im/libjingle
parent0bbb7120fe660c0b230919aa79fc8b837dace790 (diff)
downloadports-fd41e39d24e3a793c8124665569d0bd10ee37124.tar.gz
ports-fd41e39d24e3a793c8124665569d0bd10ee37124.zip
Notes
Diffstat (limited to 'net-im/libjingle')
-rw-r--r--net-im/libjingle/Makefile2
-rw-r--r--net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtprecv.h9
-rw-r--r--net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtpsend.h11
3 files changed, 21 insertions, 1 deletions
diff --git a/net-im/libjingle/Makefile b/net-im/libjingle/Makefile
index 5d5b3882bd3b..b8d56b442f85 100644
--- a/net-im/libjingle/Makefile
+++ b/net-im/libjingle/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libjingle
PORTVERSION= 0.3.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net-im
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
diff --git a/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtprecv.h b/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtprecv.h
index 74ee762d5ee1..7101798237f0 100644
--- a/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtprecv.h
+++ b/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtprecv.h
@@ -1,5 +1,14 @@
--- ./talk/third_party/mediastreamer/msrtprecv.h.orig Thu Mar 16 18:43:05 2006
+++ ./talk/third_party/mediastreamer/msrtprecv.h Fri Apr 21 10:56:34 2006
+@@ -34,7 +34,7 @@
+
+ #define MSRTPRECV_MAX_OUTPUTS 1 /* max output per filter*/
+
+-#define MSRTPRECV_DEF_GRAN 4096 /* the default granularity*/
++#define MSRTPRECV_DEF_GRAN 320 /* the default granularity*/
+
+ struct _MSRtpRecv
+ {
@@ -47,6 +47,8 @@
RtpSession *rtpsession;
guint32 prev_ts;
diff --git a/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtpsend.h b/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtpsend.h
new file mode 100644
index 000000000000..9481774c8de9
--- /dev/null
+++ b/net-im/libjingle/files/patch-talk__third_party__mediastreamer__msrtpsend.h
@@ -0,0 +1,11 @@
+--- talk/third_party/mediastreamer/msrtpsend.h.orig Fri May 5 23:32:24 2006
++++ talk/third_party/mediastreamer/msrtpsend.h Fri May 5 23:32:42 2006
+@@ -34,7 +34,7 @@
+
+ #define MSRTPSEND_MAX_INPUTS 1 /* max input per filter*/
+
+-#define MSRTPSEND_DEF_GRAN 4096/* the default granularity*/
++#define MSRTPSEND_DEF_GRAN 160 /* the default granularity*/
+
+ struct _MSRtpSend
+ {