aboutsummaryrefslogtreecommitdiff
path: root/net-im/qutim-plugin-jabber
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2010-01-17 21:37:21 +0000
committerStanislav Sedov <stas@FreeBSD.org>2010-01-17 21:37:21 +0000
commit60c55a8011dba91dcbcafb811c6d068f2930aa4c (patch)
tree4a4bb2752938983e729b0cb42d6ee6cb35932ebf /net-im/qutim-plugin-jabber
parent7399e0ceae856e0741e1560fb9686da8a2d1bfba (diff)
downloadports-60c55a8011dba91dcbcafb811c6d068f2930aa4c.tar.gz
ports-60c55a8011dba91dcbcafb811c6d068f2930aa4c.zip
Notes
Diffstat (limited to 'net-im/qutim-plugin-jabber')
-rw-r--r--net-im/qutim-plugin-jabber/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/net-im/qutim-plugin-jabber/Makefile b/net-im/qutim-plugin-jabber/Makefile
index 5e176eb5d362..1f8bdee2ca2c 100644
--- a/net-im/qutim-plugin-jabber/Makefile
+++ b/net-im/qutim-plugin-jabber/Makefile
@@ -7,6 +7,7 @@
PORTNAME= jabber
PORTVERSION= 0.2
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= net-im
MASTER_SITES= http://qutim.org/download/ \
@@ -23,7 +24,13 @@ BUILD_DEPENDS= ${LOCALBASE}/bin/qutim:${PORTSDIR}/net-im/qutim
RUN_DEPENDS= ${LOCALBASE}/bin/qutim:${PORTSDIR}/net-im/qutim
USE_QT_VER= 4
-QT_COMPONENTS= gui network xml moc_build qmake_build rcc_build uic_build
+QT_COMPONENTS= gui \
+ moc_build \
+ network \
+ qmake_build \
+ rcc_build \
+ uic_build \
+ xml
CXXFLAGS+= -L${LOCALBASE}/lib
@@ -36,7 +43,7 @@ OPTIONS= GNUTLS "Use GNUTLS (required for GMail)" on
.include <bsd.port.options.mk>
-.if defined(WITH_GNUTLS)
+.if !defined(WITHOUT_GNUTLS)
CMAKE_ARGS+= -DGNUTLS=1
LIB_DEPENDS+= gnutls.40:${PORTSDIR}/security/gnutls
.endif