aboutsummaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2012-03-21 04:28:45 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2012-03-21 04:28:45 +0000
commita222096f312571830b38e7ca538b184230689fc0 (patch)
tree16f60d6c6604c8a7449ec2b138b2e103edb184c5 /net-im
parentc21ab0b181601d9af1f61a7663564e6d10c85cd6 (diff)
downloadports-a222096f312571830b38e7ca538b184230689fc0.tar.gz
ports-a222096f312571830b38e7ca538b184230689fc0.zip
Notes
Diffstat (limited to 'net-im')
-rw-r--r--net-im/gajim/Makefile25
-rw-r--r--net-im/gajim/distinfo4
-rw-r--r--net-im/gajim/files/patch-po-Makefile.in.in9
-rw-r--r--net-im/gajim/files/patch-src-Makefile.in24
-rw-r--r--net-im/gajim/files/patch-src-plugins_plugins_i18n.py10
-rw-r--r--net-im/gajim/pkg-descr14
-rw-r--r--net-im/gajim/pkg-plist88
7 files changed, 118 insertions, 56 deletions
diff --git a/net-im/gajim/Makefile b/net-im/gajim/Makefile
index 17dfaf52464d..8c1120b22980 100644
--- a/net-im/gajim/Makefile
+++ b/net-im/gajim/Makefile
@@ -6,9 +6,9 @@
#
PORTNAME= gajim
-PORTVERSION= 0.14.4
+PORTVERSION= 0.15
CATEGORIES= net-im
-MASTER_SITES= http://www.gajim.org/downloads/0.14/
+MASTER_SITES= http://www.gajim.org/downloads/0.15/
MAINTAINER= rm@FreeBSD.org
COMMENT= Gajim is a Jabber client based on a plugin system
@@ -16,22 +16,25 @@ COMMENT= Gajim is a Jabber client based on a plugin system
LICENSE= GPLv3
LIB_DEPENDS= gtkspell.0:${PORTSDIR}/textproc/gtkspell
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/OpenSSL/SSL.so:${PORTSDIR}/security/py-openssl \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=${PYTHON_PORTVERSION}:${PORTSDIR}/databases/py-sqlite3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openssl>=0:${PORTSDIR}/security/py-openssl \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:${PORTSDIR}/databases/py-sqlite3 \
+ ${PYTHON_PKGNAMEPREFIX}asn1>=0:${PORTSDIR}/devel/py-asn1
+FETCH_ARGS= -Fpr
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
USE_BZIP2= yes
USE_GMAKE= yes
-USE_GNOME= pygtk2
-USE_PYTHON= 2.5+
+USE_GNOME= pygnomedesktop pygtk2
+USE_PYTHON= -2.7
USE_XORG= x11 xext xscrnsaver
CONFIGURE_ENV+= PYTHON=${PYTHON_CMD}
LDFLAGS+= -L${LOCALBASE}/lib
CFLAGS+= -I${LOCALBASE}/include
-OPTIONS= DBUS "Adds support for D-Bus (Desktop Bus)" On \
+OPTIONS= CRYPTO "End to end encryption support" Off \
+ DBUS "Adds support for D-Bus (Desktop Bus)" On \
NLS "Native Language Support via gettext utilities" On
.include <bsd.port.options.mk>
@@ -45,14 +48,14 @@ PLIST_SUB+= NLS="@comment "
.endif
.if !defined(WITHOUT_DBUS)
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dbus>=0.82.2:${PORTSDIR}/devel/py-dbus
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.82.2:${PORTSDIR}/devel/py-dbus
.endif
-MAN1= gajim.1 gajim-remote.1 gajim-history-manager.1
+.if defined(WITH_CRYPTO)
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}pycrypto>=0:${PORTSDIR}/security/py-pycrypto
+.endif
-EMOTICONS= animated static static-big tango
-ICONSETS= dcraven gnome goojim gota jabberbulb sun transports wroop
+MAN1= gajim.1 gajim-remote.1 gajim-history-manager.1
pre-build:
${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${WRKSRC}/src
diff --git a/net-im/gajim/distinfo b/net-im/gajim/distinfo
index 98f49a6b6170..5ea56b609c79 100644
--- a/net-im/gajim/distinfo
+++ b/net-im/gajim/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gajim-0.14.4.tar.bz2) = 24a1c6ac8d8e489f9ea377f1b68707d1b3f55ccdf55131c16cb8e6128ca3e941
-SIZE (gajim-0.14.4.tar.bz2) = 4173732
+SHA256 (gajim-0.15.tar.bz2) = 1a999aa4ca64a8d048babfc6aa590171191966c342fa7091fc9035b9fc6de8d8
+SIZE (gajim-0.15.tar.bz2) = 4332305
diff --git a/net-im/gajim/files/patch-po-Makefile.in.in b/net-im/gajim/files/patch-po-Makefile.in.in
index 529732a9ea73..4e33b57c4508 100644
--- a/net-im/gajim/files/patch-po-Makefile.in.in
+++ b/net-im/gajim/files/patch-po-Makefile.in.in
@@ -1,10 +1,9 @@
---- po/Makefile.in.in.orig Tue Oct 24 23:52:06 2006
-+++ po/Makefile.in.in Thu Nov 23 17:25:06 2006
-@@ -33,8 +33,7 @@
- datadir = @datadir@
+--- po/Makefile.in.in.orig 2011-10-15 04:47:18.000000000 +0400
++++ po/Makefile.in.in 2012-03-20 19:15:22.000000000 +0400
+@@ -34,7 +34,7 @@
datarootdir = @datarootdir@
libdir = @libdir@
--DATADIRNAME = @DATADIRNAME@
+ DATADIRNAME = @DATADIRNAME@
-itlocaledir = $(prefix)/$(DATADIRNAME)/locale
+itlocaledir = @localedir@
subdir = po
diff --git a/net-im/gajim/files/patch-src-Makefile.in b/net-im/gajim/files/patch-src-Makefile.in
index ec0cc9b48e71..9b3e0d4baf37 100644
--- a/net-im/gajim/files/patch-src-Makefile.in
+++ b/net-im/gajim/files/patch-src-Makefile.in
@@ -1,6 +1,6 @@
---- src/Makefile.in.orig 2010-10-26 17:30:57.000000000 +0200
-+++ src/Makefile.in 2010-10-30 13:13:42.000000000 +0200
-@@ -239,12 +239,26 @@
+--- src/Makefile.in.orig 2012-03-18 15:26:17.000000000 +0400
++++ src/Makefile.in 2012-03-20 22:43:53.000000000 +0400
+@@ -243,13 +243,29 @@
gajimsrcdir = $(gajim_srcdir)
nobase_dist_gajimsrc_PYTHON = \
$(srcdir)/*.py \
@@ -19,25 +19,25 @@
+ $(srcdir)/common/zeroconf/*.pyc \
+ $(srcdir)/common/zeroconf/*.pyo \
$(srcdir)/command_system/*.py \
-- $(srcdir)/command_system/implementation/*.py
+ $(srcdir)/command_system/*.pyc \
+ $(srcdir)/command_system/*.pyo \
-+ $(srcdir)/command_system/implementation/*.py \
+ $(srcdir)/command_system/implementation/*.py \
+- $(srcdir)/plugins/*.py
+ $(srcdir)/command_system/implementation/*.pyc \
-+ $(srcdir)/command_system/implementation/*.pyo
++ $(srcdir)/command_system/implementation/*.pyo \
++ $(srcdir)/plugins/*.py \
++ $(srcdir)/plugins/*.pyc \
++ $(srcdir)/plugins/*.pyo
MAINTAINERCLEANFILES = Makefile.in
all: all-am
-@@ -301,13 +315,6 @@
+@@ -306,10 +322,6 @@
$(MKDIR_P) "$(DESTDIR)$(gajimsrcdir)/$$dir"; }; \
echo " $(INSTALL_DATA) $$xfiles '$(DESTDIR)$(gajimsrcdir)/$$dir'"; \
$(INSTALL_DATA) $$xfiles "$(DESTDIR)$(gajimsrcdir)/$$dir" || exit $$?; }; \
- if test -n "$$dlist"; then \
-- if test -z "$(DESTDIR)"; then \
-- PYTHON=$(PYTHON) $(py_compile) --basedir "$(gajimsrcdir)" $$dlist; \
-- else \
-- PYTHON=$(PYTHON) $(py_compile) --destdir "$(DESTDIR)" --basedir "$(gajimsrcdir)" $$dlist; \
-- fi; \
+- $(am__py_compile) --destdir "$(DESTDIR)" \
+- --basedir "$(gajimsrcdir)" $$dlist; \
- else :; fi \
done
diff --git a/net-im/gajim/files/patch-src-plugins_plugins_i18n.py b/net-im/gajim/files/patch-src-plugins_plugins_i18n.py
new file mode 100644
index 000000000000..dcba450901b0
--- /dev/null
+++ b/net-im/gajim/files/patch-src-plugins_plugins_i18n.py
@@ -0,0 +1,10 @@
+--- src/plugins/plugins_i18n.py.orig 2012-03-18 15:26:00.000000000 +0400
++++ src/plugins/plugins_i18n.py 2012-03-21 08:21:52.000000000 +0400
+@@ -29,7 +29,6 @@
+
+ if os.name != 'nt':
+ locale.setlocale(locale.LC_ALL, '')
+- locale.bindtextdomain(APP, plugins_locale_dir)
+ gettext.bindtextdomain(APP, plugins_locale_dir)
+ gettext.textdomain(APP)
+
diff --git a/net-im/gajim/pkg-descr b/net-im/gajim/pkg-descr
index 13b8f7eb38fc..81d085d7a76b 100644
--- a/net-im/gajim/pkg-descr
+++ b/net-im/gajim/pkg-descr
@@ -6,18 +6,18 @@ FEATURES:
* Tabbed chat window
* Group chat support (with MUC protocol)
* Emoticons, Avatars, File transfer, Room Bookmarks
+ * Audio / video conferences
* Metacontacts Support
* Trayicon, Speller, extented chat history functionalities
- * TLS and GPG support (with SSL legacy support)
+ * TLS, GPG and End-To-End encryption support (with SSL legacy support)
* Transport Registration support
* Service Discovery including Nodes
* Wikipedia, dictionary and search engine lookup
* Multiple accounts support
- * DBus Capabilities.
+ * DBus Capabilities
* XML Console
- * Gajim is available in 16 languages
+ * Link local (bonjour / zeroconf), BOSH
+ * Other features via plugins
+ * Gajim is available in 25 languages
-You might want to install deskutils/notification-daemon for pretty
-pop-ups or devel/py-psyco for improved Python performance.
-
-WWW: http://www.gajim.org/
+WWW: http://www.gajim.org/
diff --git a/net-im/gajim/pkg-plist b/net-im/gajim/pkg-plist
index 4ef1092f13b0..f2f2181f3ff6 100644
--- a/net-im/gajim/pkg-plist
+++ b/net-im/gajim/pkg-plist
@@ -2,13 +2,6 @@ bin/gajim
bin/gajim-history-manager
bin/gajim-remote
share/applications/gajim.desktop
-%%DOCSDIR%%/AUTHORS
-%%DOCSDIR%%/COPYING
-%%DOCSDIR%%/ChangeLog
-%%DOCSDIR%%/README
-%%DOCSDIR%%/README.html
-%%DOCSDIR%%/THANKS
-%%DOCSDIR%%/THANKS.artists
%%DATADIR%%/data/activities/default/doing_chores/buying_groceries.png
%%DATADIR%%/data/activities/default/doing_chores/category.png
%%DATADIR%%/data/activities/default/doing_chores/cleaning.png
@@ -275,7 +268,7 @@ share/applications/gajim.desktop
%%DATADIR%%/data/gui/adhoc_commands_window.ui
%%DATADIR%%/data/gui/advanced_configuration_window.ui
%%DATADIR%%/data/gui/advanced_menuitem_menu.ui
-%%DATADIR%%/data/gui/advanced_notifications_window.ui
+%%DATADIR%%/data/gui/archiving_preferences_window.ui
%%DATADIR%%/data/gui/atom_entry_window.ui
%%DATADIR%%/data/gui/blocked_contacts_window.ui
%%DATADIR%%/data/gui/change_activity_dialog.ui
@@ -302,6 +295,7 @@ share/applications/gajim.desktop
%%DATADIR%%/data/gui/history_window.ui
%%DATADIR%%/data/gui/input_dialog.ui
%%DATADIR%%/data/gui/input_text_dialog.ui
+%%DATADIR%%/data/gui/item_archiving_preferences_window.ui
%%DATADIR%%/data/gui/join_groupchat_window.ui
%%DATADIR%%/data/gui/manage_bookmarks_window.ui
%%DATADIR%%/data/gui/manage_pep_services_window.ui
@@ -309,6 +303,7 @@ share/applications/gajim.desktop
%%DATADIR%%/data/gui/manage_sounds_window.ui
%%DATADIR%%/data/gui/message_window.ui
%%DATADIR%%/data/gui/passphrase_dialog.ui
+%%DATADIR%%/data/gui/plugins_window.ui
%%DATADIR%%/data/gui/popup_notification_window.ui
%%DATADIR%%/data/gui/preferences_window.ui
%%DATADIR%%/data/gui/privacy_list_window.ui
@@ -881,6 +876,10 @@ share/applications/gajim.desktop
%%DATADIR%%/icons/hicolor/48x48/actions/gajim-warning.png
%%DATADIR%%/icons/hicolor/64x64/apps/gajim.png
%%DATADIR%%/icons/hicolor/scalable/apps/gajim.svg
+%%DATADIR%%/plugins/plugin_installer/__init__.py
+%%DATADIR%%/plugins/plugin_installer/config_dialog.ui
+%%DATADIR%%/plugins/plugin_installer/manifest.ini
+%%DATADIR%%/plugins/plugin_installer/plugin_installer.py
%%DATADIR%%/src/adhoc_commands.py
%%DATADIR%%/src/adhoc_commands.pyc
%%DATADIR%%/src/adhoc_commands.pyo
@@ -899,9 +898,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/command_system/__init__.py
%%DATADIR%%/src/command_system/__init__.pyc
%%DATADIR%%/src/command_system/__init__.pyo
-%%DATADIR%%/src/command_system/dispatching.py
-%%DATADIR%%/src/command_system/dispatching.pyc
-%%DATADIR%%/src/command_system/dispatching.pyo
+%%DATADIR%%/src/command_system/dispatcher.py
+%%DATADIR%%/src/command_system/dispatcher.pyc
+%%DATADIR%%/src/command_system/dispatcher.pyo
%%DATADIR%%/src/command_system/errors.py
%%DATADIR%%/src/command_system/errors.pyc
%%DATADIR%%/src/command_system/errors.pyo
@@ -914,6 +913,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/command_system/implementation/custom.py
%%DATADIR%%/src/command_system/implementation/custom.pyc
%%DATADIR%%/src/command_system/implementation/custom.pyo
+%%DATADIR%%/src/command_system/implementation/execute.py
+%%DATADIR%%/src/command_system/implementation/execute.pyc
+%%DATADIR%%/src/command_system/implementation/execute.pyo
%%DATADIR%%/src/command_system/implementation/hosts.py
%%DATADIR%%/src/command_system/implementation/hosts.pyc
%%DATADIR%%/src/command_system/implementation/hosts.pyo
@@ -926,12 +928,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/command_system/mapping.py
%%DATADIR%%/src/command_system/mapping.pyc
%%DATADIR%%/src/command_system/mapping.pyo
-%%DATADIR%%/src/common/GnuPG.py
-%%DATADIR%%/src/common/GnuPG.pyc
-%%DATADIR%%/src/common/GnuPG.pyo
-%%DATADIR%%/src/common/GnuPGInterface.py
-%%DATADIR%%/src/common/GnuPGInterface.pyc
-%%DATADIR%%/src/common/GnuPGInterface.pyo
+%%DATADIR%%/src/command_system/tools.py
+%%DATADIR%%/src/command_system/tools.pyc
+%%DATADIR%%/src/command_system/tools.pyo
%%DATADIR%%/src/common/__init__.py
%%DATADIR%%/src/common/__init__.pyc
%%DATADIR%%/src/common/__init__.pyo
@@ -944,6 +943,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/caps_cache.py
%%DATADIR%%/src/common/caps_cache.pyc
%%DATADIR%%/src/common/caps_cache.pyo
+%%DATADIR%%/src/common/check_X509.py
+%%DATADIR%%/src/common/check_X509.pyc
+%%DATADIR%%/src/common/check_X509.pyo
%%DATADIR%%/src/common/check_paths.py
%%DATADIR%%/src/common/check_paths.pyc
%%DATADIR%%/src/common/check_paths.pyo
@@ -962,6 +964,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/connection_handlers.py
%%DATADIR%%/src/common/connection_handlers.pyc
%%DATADIR%%/src/common/connection_handlers.pyo
+%%DATADIR%%/src/common/connection_handlers_events.py
+%%DATADIR%%/src/common/connection_handlers_events.pyc
+%%DATADIR%%/src/common/connection_handlers_events.pyo
%%DATADIR%%/src/common/contacts.py
%%DATADIR%%/src/common/contacts.pyc
%%DATADIR%%/src/common/contacts.pyo
@@ -977,6 +982,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/defs.py
%%DATADIR%%/src/common/defs.pyc
%%DATADIR%%/src/common/defs.pyo
+%%DATADIR%%/src/common/demandimport.py
+%%DATADIR%%/src/common/demandimport.pyc
+%%DATADIR%%/src/common/demandimport.pyo
%%DATADIR%%/src/common/dh.py
%%DATADIR%%/src/common/dh.pyc
%%DATADIR%%/src/common/dh.pyo
@@ -995,6 +1003,12 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/ged.py
%%DATADIR%%/src/common/ged.pyc
%%DATADIR%%/src/common/ged.pyo
+%%DATADIR%%/src/common/gnupg.py
+%%DATADIR%%/src/common/gnupg.pyc
+%%DATADIR%%/src/common/gnupg.pyo
+%%DATADIR%%/src/common/gpg.py
+%%DATADIR%%/src/common/gpg.pyc
+%%DATADIR%%/src/common/gpg.pyo
%%DATADIR%%/src/common/helpers.py
%%DATADIR%%/src/common/helpers.pyc
%%DATADIR%%/src/common/helpers.pyo
@@ -1034,9 +1048,15 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/logging_helpers.py
%%DATADIR%%/src/common/logging_helpers.pyc
%%DATADIR%%/src/common/logging_helpers.pyo
+%%DATADIR%%/src/common/message_archiving.py
+%%DATADIR%%/src/common/message_archiving.pyc
+%%DATADIR%%/src/common/message_archiving.pyo
%%DATADIR%%/src/common/multimedia_helpers.py
%%DATADIR%%/src/common/multimedia_helpers.pyc
%%DATADIR%%/src/common/multimedia_helpers.pyo
+%%DATADIR%%/src/common/nec.py
+%%DATADIR%%/src/common/nec.pyc
+%%DATADIR%%/src/common/nec.pyo
%%DATADIR%%/src/common/optparser.py
%%DATADIR%%/src/common/optparser.pyc
%%DATADIR%%/src/common/optparser.pyo
@@ -1115,6 +1135,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/common/xmpp/simplexml.py
%%DATADIR%%/src/common/xmpp/simplexml.pyc
%%DATADIR%%/src/common/xmpp/simplexml.pyo
+%%DATADIR%%/src/common/xmpp/smacks.py
+%%DATADIR%%/src/common/xmpp/smacks.pyc
+%%DATADIR%%/src/common/xmpp/smacks.pyo
%%DATADIR%%/src/common/xmpp/stringprepare.py
%%DATADIR%%/src/common/xmpp/stringprepare.pyc
%%DATADIR%%/src/common/xmpp/stringprepare.pyo
@@ -1229,9 +1252,30 @@ share/applications/gajim.desktop
%%DATADIR%%/src/notify.py
%%DATADIR%%/src/notify.pyc
%%DATADIR%%/src/notify.pyo
+%%DATADIR%%/src/plugins/__init__.py
+%%DATADIR%%/src/plugins/__init__.pyc
+%%DATADIR%%/src/plugins/__init__.pyo
+%%DATADIR%%/src/plugins/gui.py
+%%DATADIR%%/src/plugins/gui.pyc
+%%DATADIR%%/src/plugins/gui.pyo
+%%DATADIR%%/src/plugins/helpers.py
+%%DATADIR%%/src/plugins/helpers.pyc
+%%DATADIR%%/src/plugins/helpers.pyo
+%%DATADIR%%/src/plugins/plugin.py
+%%DATADIR%%/src/plugins/plugin.pyc
+%%DATADIR%%/src/plugins/plugin.pyo
+%%DATADIR%%/src/plugins/pluginmanager.py
+%%DATADIR%%/src/plugins/pluginmanager.pyc
+%%DATADIR%%/src/plugins/pluginmanager.pyo
+%%DATADIR%%/src/plugins/plugins_i18n.py
+%%DATADIR%%/src/plugins/plugins_i18n.pyc
+%%DATADIR%%/src/plugins/plugins_i18n.pyo
%%DATADIR%%/src/profile_window.py
%%DATADIR%%/src/profile_window.pyc
%%DATADIR%%/src/profile_window.pyo
+%%DATADIR%%/src/pycallgraph.py
+%%DATADIR%%/src/pycallgraph.pyc
+%%DATADIR%%/src/pycallgraph.pyo
%%DATADIR%%/src/remote_control.py
%%DATADIR%%/src/remote_control.pyc
%%DATADIR%%/src/remote_control.pyo
@@ -1253,6 +1297,9 @@ share/applications/gajim.desktop
%%DATADIR%%/src/tooltips.py
%%DATADIR%%/src/tooltips.pyc
%%DATADIR%%/src/tooltips.pyo
+%%DATADIR%%/src/upower_listener.py
+%%DATADIR%%/src/upower_listener.pyc
+%%DATADIR%%/src/upower_listener.pyo
%%DATADIR%%/src/vcard.py
%%DATADIR%%/src/vcard.pyc
%%DATADIR%%/src/vcard.pyo
@@ -1290,11 +1337,13 @@ share/icons/hicolor/scalable/apps/gajim.svg
%%NLS%%share/locale/sv/LC_MESSAGES/gajim.mo
%%NLS%%share/locale/uk/LC_MESSAGES/gajim.mo
%%NLS%%share/locale/zh_CN/LC_MESSAGES/gajim.mo
+%%NLS%%share/locale/zh_TW/LC_MESSAGES/gajim.mo
+@dirrmtry share/applications
%%NLS%%@dirrmtry share/locale/kk/LC_MESSAGES
%%NLS%%@dirrmtry share/locale/kk
%%NLS%%@dirrmtry share/locale/be@latin/LC_MESSAGES
%%NLS%%@dirrmtry share/locale/be@latin
-@dirrmtry share/applications
+@dirrm %%DATADIR%%/src/plugins
@dirrm %%DATADIR%%/src/common/zeroconf
@dirrm %%DATADIR%%/src/common/xmpp
@dirrm %%DATADIR%%/src/common/protocol
@@ -1302,6 +1351,8 @@ share/icons/hicolor/scalable/apps/gajim.svg
@dirrm %%DATADIR%%/src/command_system/implementation
@dirrm %%DATADIR%%/src/command_system
@dirrm %%DATADIR%%/src
+@dirrm %%DATADIR%%/plugins/plugin_installer
+@dirrm %%DATADIR%%/plugins
@dirrm %%DATADIR%%/icons/hicolor/scalable/apps
@dirrm %%DATADIR%%/icons/hicolor/scalable
@dirrm %%DATADIR%%/icons/hicolor/64x64/apps
@@ -1415,4 +1466,3 @@ share/icons/hicolor/scalable/apps/gajim.svg
@dirrm %%DATADIR%%/data/activities
@dirrm %%DATADIR%%/data
@dirrm %%DATADIR%%
-@dirrm %%DOCSDIR%%