aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/cdpr/Makefile
diff options
context:
space:
mode:
authorMichael Landin <mich@FreeBSD.org>2003-07-04 07:46:09 +0000
committerMichael Landin <mich@FreeBSD.org>2003-07-04 07:46:09 +0000
commit5794a744f67ec25bf1ed39febc780bfcbaf29539 (patch)
treeac8769c8fef3288dda716a71afd5e66878684b77 /net-mgmt/cdpr/Makefile
parent0039455c976ece2c50c230d479e2450fe508ea71 (diff)
downloadports-5794a744f67ec25bf1ed39febc780bfcbaf29539.tar.gz
ports-5794a744f67ec25bf1ed39febc780bfcbaf29539.zip
Notes
Diffstat (limited to 'net-mgmt/cdpr/Makefile')
-rw-r--r--net-mgmt/cdpr/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/net-mgmt/cdpr/Makefile b/net-mgmt/cdpr/Makefile
index 145b340385ff..f5302126bcc4 100644
--- a/net-mgmt/cdpr/Makefile
+++ b/net-mgmt/cdpr/Makefile
@@ -7,13 +7,10 @@
#
PORTNAME= cdpr
-PORTVERSION= 1.0.8
+PORTVERSION= 2.0.0
CATEGORIES= net
-MASTER_SITES= http://freebsdcluster.org/~mich/software/ \
- http://www.monkeymental.com/mmfiles/ \
- ${MASTER_SITE_LOCAL}
+MASTER_SITES= http://www.monkeymental.com/mmfiles/
MASTER_SITE_SUBDIR= ${PORTNAME}
-EXTRACT_SUFX= .tgz
MAINTAINER= mich@FreeBSD.org
COMMENT= Cisco Discovery Protocol Reporter
@@ -24,7 +21,7 @@ LDFLAGS+= -L${LOCALBASE}/lib -lpcap
DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
do-build:
- (cd ${WRKSRC} && ${CC} ${CFLAGS} ${LDFLAGS} -o ${PORTNAME} ${PORTNAME}.c)
+ (cd ${WRKSRC} && ${CC} ${CFLAGS} ${LDFLAGS} -o ${PORTNAME} ${PORTNAME}.c cdprs.c conffile.c)
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}