aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/darkstat/Makefile
diff options
context:
space:
mode:
authorAnders Nordby <anders@FreeBSD.org>2002-02-24 18:55:04 +0000
committerAnders Nordby <anders@FreeBSD.org>2002-02-24 18:55:04 +0000
commit746834d49384176cef712f244166ebcfc197f4c5 (patch)
treeef3171d890b1731d217aadd428512af9f041847a /net-mgmt/darkstat/Makefile
parent07f7f152c2700f89761fdb15925b551bdaca37e4 (diff)
downloadports-746834d49384176cef712f244166ebcfc197f4c5.tar.gz
ports-746834d49384176cef712f244166ebcfc197f4c5.zip
Notes
Diffstat (limited to 'net-mgmt/darkstat/Makefile')
-rw-r--r--net-mgmt/darkstat/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-mgmt/darkstat/Makefile b/net-mgmt/darkstat/Makefile
new file mode 100644
index 000000000000..1a8283c201be
--- /dev/null
+++ b/net-mgmt/darkstat/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: darkstat
+# Date created: 24 February 2002
+# Whom: Anders Nordby <anders@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= darkstat
+PORTVERSION= 1.1
+CATEGORIES= net
+MASTER_SITES= http://members.optushome.com.au/darkmoon7/net/ \
+ ftp://ftp.nuug.no/pub/anders/distfiles/
+
+MAINTAINER= anders@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+MAN1= darkstat.1
+
+DOCS= AUTHORS ChangeLog INSTALL ISSUES README TODO
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${INSTALL} -d -m 0755 ${DOCSDIR}
+.for f in ${DOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}/
+.endfor
+.endif
+
+.include <bsd.port.mk>