aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2009-05-04 15:36:05 +0000
committerWesley Shields <wxs@FreeBSD.org>2009-05-04 15:36:05 +0000
commitce03a68eef1882d8f468fc69548754f164053527 (patch)
tree83e6fcebd3d329521c0305a12997aea9487d8b1f /net-mgmt/nagios/Makefile
parent3c713d889cdb2f47ab7f519e4519de5c89e69f7a (diff)
downloadports-ce03a68eef1882d8f468fc69548754f164053527.tar.gz
ports-ce03a68eef1882d8f468fc69548754f164053527.zip
Notes
Diffstat (limited to 'net-mgmt/nagios/Makefile')
-rw-r--r--net-mgmt/nagios/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-mgmt/nagios/Makefile b/net-mgmt/nagios/Makefile
index 6821be1bd620..f091c61ec841 100644
--- a/net-mgmt/nagios/Makefile
+++ b/net-mgmt/nagios/Makefile
@@ -6,7 +6,8 @@
#
PORTNAME= nagios
-DISTVERSION= 3.0.6
+PORTVERSION= 3.0.6
+PORTREVISION= 1
CATEGORIES= net-mgmt
MASTER_SITES= SF
@@ -16,8 +17,6 @@ COMMENT= Extremely powerful network monitoring system
LIB_DEPENDS= gd.4:${PORTSDIR}/graphics/gd
RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:${PORTSDIR}/net-mgmt/nagios-plugins
-MAKE_JOBS_UNSAFE= yes
-
USE_ICONV= yes
USE_PERL5_BUILD= yes
USE_AUTOTOOLS= autoconf:262 libltdl:15
@@ -68,6 +67,8 @@ CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LIBS="-L${LOCALBASE}/lib" \
PERL=${PERL}
+MAKE_JOBS_UNSAFE= yes
+
INSTALL_TARGET= install install-commandmode install-config
PLIST_SUB= NAGIOSDIR=${NAGIOSDIR} \
@@ -86,7 +87,7 @@ SUB_FILES= pkg-install \
### XXX: Subtle bug with removing PREFIX from here
SUB_LIST= PREFIX=${PREFIX} \
- ${PLIST_SUB}
+ ${PLIST_SUB}
.if defined(WITH_EMBEDDED_PERL)
USE_PERL5= 5.8.0+