aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nbtscan/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2001-08-23 07:30:44 +0000
committerKris Kennaway <kris@FreeBSD.org>2001-08-23 07:30:44 +0000
commitd6cae5eecf103a528514027a68424d176d1831ce (patch)
tree9897c6e183e0bd46a435ad5d07d41a3630c45232 /net-mgmt/nbtscan/Makefile
parent395b2d6a6e000b49b4ddd68d5c9316de5a31321f (diff)
Notes
Diffstat (limited to 'net-mgmt/nbtscan/Makefile')
-rw-r--r--net-mgmt/nbtscan/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/nbtscan/Makefile b/net-mgmt/nbtscan/Makefile
new file mode 100644
index 000000000000..f4a90e332c61
--- /dev/null
+++ b/net-mgmt/nbtscan/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: nbtscan
+# Date created: 22 Aug 2001
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nbtscan
+PORTVERSION= 1.0.2
+CATEGORIES= net
+MASTER_SITES= http://www.abb.aha.ru/software/
+
+MAINTAINER= kris@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+ALL_TARGET= nbtscan
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nbtscan ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/nbtscan
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/nbtscan
+.endif
+
+.include <bsd.port.mk>