aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/netmask/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-19 10:29:26 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-19 10:29:26 +0000
commitfdd85c0497f81fb41ac3f672a6244d74943603ec (patch)
treeecb00bdc45cae05721b4b16f789b8c247d77840f /net-mgmt/netmask/Makefile
parentd105b85d048fcf5e9773b1e82d3d8b89f9a7950a (diff)
Notes
Diffstat (limited to 'net-mgmt/netmask/Makefile')
-rw-r--r--net-mgmt/netmask/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/netmask/Makefile b/net-mgmt/netmask/Makefile
new file mode 100644
index 000000000000..1b21c29cb1e9
--- /dev/null
+++ b/net-mgmt/netmask/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: netmask
+# Date created: 19 Novemver 2000
+# Whom: Mike Bristow <mike@urgle.com>
+# $FreeBSD$
+
+PORTNAME= netmask
+PORTVERSION= 2.3.3
+CATEGORIES= net
+MASTER_SITES= http://ftp.debian.org/debian/dists/potato/main/source/net/
+DISTNAME= netmask_${PORTVERSION}
+
+MAINTAINER= mike@urgle.com
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
+
+WRKSRC= ${WRKDIR}/${DISTNAME:S/_/-/}
+USE_AUTOMAKE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -lgnugetopt"
+
+USE_GMAKE= yes
+
+MAN1= netmask.1
+
+.include <bsd.port.mk>