aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/netqc/Makefile
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2001-10-15 14:00:24 +0000
committerPeter Pentchev <roam@FreeBSD.org>2001-10-15 14:00:24 +0000
commitd348593ca6a9bd80dc8062857e10319a2baa178e (patch)
treecec7b91637ffbf33753559df68f2ffe5c7cd141a /net-mgmt/netqc/Makefile
parent5adaaaa27032d82b3eed0de11490a4c1528a8f59 (diff)
downloadports-d348593ca6a9bd80dc8062857e10319a2baa178e.tar.gz
ports-d348593ca6a9bd80dc8062857e10319a2baa178e.zip
Notes
Diffstat (limited to 'net-mgmt/netqc/Makefile')
-rw-r--r--net-mgmt/netqc/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-mgmt/netqc/Makefile b/net-mgmt/netqc/Makefile
new file mode 100644
index 000000000000..5712028770f3
--- /dev/null
+++ b/net-mgmt/netqc/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: netqc
+# Date created: Sep 28 2001
+# Whom: Radoslav Vasilev <rvasilev@uni-svishtov.bg>
+#
+# $FreeBSD$
+#
+
+PORTNAME= netqc
+PORTVERSION= 1.2.1
+CATEGORIES= net
+MASTER_SITES= http://web.uni-svishtov.bg/netqc/
+
+MAINTAINER= rvasilev@uni-svishtov.bg
+
+LIB_DEPENDS= mysqlclient.10:${PORTSDIR}/databases/mysql323-client \
+ snmp.4:${PORTSDIR}/net/net-snmp
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+MAN1= netqc.1
+DOCFILES= COPYING README
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/conf ${PREFIX}/etc/netqc.conf.sample
+.for file in ${MAN1}
+ ${INSTALL_MAN} ${WRKSRC}/${file} ${MANPREFIX}/man/man1/${file}
+.endfor
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${DOCFILES:S,^,${WRKSRC}/,} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>