aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/p5-GRNOC-TL1/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2012-01-28 10:31:31 +0000
committerMartin Wilke <miwi@FreeBSD.org>2012-01-28 10:31:31 +0000
commitdeaef7983fe8800151aec6d3ccb86d4ef313694c (patch)
treed67a2ee8ff4fa770927361c80ef7babddebb24eb /net-mgmt/p5-GRNOC-TL1/Makefile
parentf92d19663ba8aa342dc51f3b8ffbcf15d1d54e0e (diff)
Notes
Diffstat (limited to 'net-mgmt/p5-GRNOC-TL1/Makefile')
-rw-r--r--net-mgmt/p5-GRNOC-TL1/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-mgmt/p5-GRNOC-TL1/Makefile b/net-mgmt/p5-GRNOC-TL1/Makefile
new file mode 100644
index 000000000000..e423b2080175
--- /dev/null
+++ b/net-mgmt/p5-GRNOC-TL1/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-GRNOC-TL1
+# Date created: 03 12 2011
+# Whom: Muhammad Moinur Rahman <5u623l20@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= GRNOC-TL1
+PORTVERSION= 1.2.2
+CATEGORIES= net-mgmt perl5
+MASTER_SITES= SF/routerproxy/${PORTNAME}
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= 5u623l20@gmail.com
+COMMENT= Module supports retrieval of data from different models of TL1 devices
+
+PERL_CONFIGURE= yes
+
+BUILD_DEPENDS+= ${SITE_PERL}/Date/Calc.pm:${PORTSDIR}/devel/p5-Date-Calc \
+ ${SITE_PERL}/Net/Telnet.pm:${PORTSDIR}/net/p5-Net-Telnet
+RUN_DEPENDS+= ${BUILD_DEPENDS}
+
+.include <bsd.port.mk>